<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
   <title>Commission being set up to plan development of Georgetown &#8211; Government Information Agency</title>
        <!-- Mobile Specific Metas
  		================================================== -->
                    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
                <!-- CSS
  		================================================== -->             
        <!--[if IE 7]>
        <link rel="stylesheet" href="http://gina.gov.gy/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
        
        <!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->
        <!-- Favicons
        ================================================== -->
                
                    <link rel="shortcut icon" href="http://gina.gov.gy/wp-content/uploads/2016/06/favicon.ico">
                
    

<meta property="og:image" content="http://gina.gov.gy/wp-content/uploads/2017/01/DSC_0471-150x150.jpg"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Government Information Agency &raquo; Feed" href="http://gina.gov.gy/feed/" />
<link rel="alternate" type="application/rss+xml" title="Government Information Agency &raquo; Comments Feed" href="http://gina.gov.gy/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gina.gov.gy\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://gina.gov.gy/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://gina.gov.gy/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='base-css'  href='http://gina.gov.gy/wp-content/themes/themerush/css/base.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='http://gina.gov.gy/wp-content/themes/themerush/css/amazium.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css'  href='http://gina.gov.gy/wp-content/themes/themerush/css/shortcode.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://gina.gov.gy/wp-content/themes/themerush/css/flexslider.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://gina.gov.gy/wp-content/themes/themerush/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='http://gina.gov.gy/wp-content/themes/themerush/css/layout.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css'  href='http://gina.gov.gy/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css'  href='http://gina.gov.gy/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://gina.gov.gy/wp-content/themes/themerush/css/custom.php?ver=2.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='ffs-easyResponsiveTabs-css'  href='http://gina.gov.gy/wp-content/plugins/fruitful-shortcodes/includes/shortcodes/js/tabs/easy-responsive-tabs.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ffs-fontawesome-css'  href='http://gina.gov.gy/wp-content/plugins/fruitful-shortcodes/includes/shortcodes/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ffs-styles-css'  href='http://gina.gov.gy/wp-content/plugins/fruitful-shortcodes/includes/shortcodes/css/ffs_styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://gina.gov.gy/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 25%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://gina.gov.gy/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://gina.gov.gy/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tswStyleSheets-css'  href='http://gina.gov.gy/wp-content/plugins/traffic-stats-widget/tsw-styles.css?ver=4.7.2' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/wp-a11y.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"b27e2e7860","ajaxurl":"http:\/\/gina.gov.gy\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/traffic-stats-widget/wp-tsw-ajax.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/gina.gov.gy\/wp-admin\/admin-ajax.php","security":"8162c52e10","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/gina.gov.gy\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://gina.gov.gy/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gina.gov.gy/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gina.gov.gy/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://gina.gov.gy/commission-being-set-up-to-plan-development-of-georgetown/" />
<link rel='shortlink' href='http://wp.me/p7D4ZP-3lO' />
<link rel="alternate" type="application/json+oembed" href="http://gina.gov.gy/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgina.gov.gy%2Fcommission-being-set-up-to-plan-development-of-georgetown%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gina.gov.gy/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgina.gov.gy%2Fcommission-being-set-up-to-plan-development-of-georgetown%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Commission being set up to plan development of Georgetown" />
<meta property="og:url" content="http://gina.gov.gy/commission-being-set-up-to-plan-development-of-georgetown/" />
<meta property="og:description" content="GINA, GUYANA, Friday, January 27, 2017 City councilors, business owners, faith based organisations and special interest groups gathered at the Tower Suites, International Hotel on Main Street today…" />
<meta property="article:published_time" content="2017-01-27T21:57:44+00:00" />
<meta property="article:modified_time" content="2017-01-27T21:57:44+00:00" />
<meta property="og:site_name" content="Government Information Agency" />
<meta property="og:image" content="http://gina.gov.gy/wp-content/uploads/2017/01/DSC_0471.jpg" />
<meta property="og:image:width" content="6000" />
<meta property="og:image:height" content="4000" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://gina.gov.gy/wp-content/uploads/2017/01/DSC_0471.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://gina.gov.gy/wp-content/uploads/2016/06/logo_favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="http://gina.gov.gy/wp-content/uploads/2016/06/logo_favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://gina.gov.gy/wp-content/uploads/2016/06/logo_favicon-300x300.png" />
<meta name="msapplication-TileImage" content="http://gina.gov.gy/wp-content/uploads/2016/06/logo_favicon-300x300.png" />

<!-- BEGIN GADWP v4.9.5 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-82812134-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://gina.gov.gy/?custom-css=19d8e92ac8" />
		   
    	

<!-- end head -->
</head>
<body class="post-template-default single single-post postid-12884 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="full-background"><img id="logo" src="http://gina.gov.gy/wp-content/uploads/2016/06/IMG_9077-1.jpg" alt="" /></div>
   
 
   
<div class="container-wrap box-wrapper three-columns-layout">
      
            <!-- Primary Page Layout
            ================================================== -->
            <!-- HEADER -->
            <!-- start header -->
            <header class="header-wraper">
                <div class="header-top">
                    <div class="row">
                    
                    
                                        
                        <div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> January 27th, 2017 6:42 PM</p></div>
                      <div class="gxsearch">
                   
                      </div>

                        <div class="grid_6 header-top-right">

<div class="mainmenu">
                                                                                            <ul id="menu-top" class="sf-top-menu"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-50"><a href="http://gina.gov.gy/">Home</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://gina.gov.gy/about-us/">About Us</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://gina.gov.gy/contact/">Contact</a></li>
</ul>                                                    </div>
</div>
                    </div>
                </div>

				<!-- header, logo, top ads -->
                <div class="header-main">

                    <div class="row">
                                            <div class="grid_12">
                            <!-- begin logo -->
                            <h1>
                                <a href="http://gina.gov.gy" alt="Information For Nation Building">
                                                                           
                                        <img src="http://gina.gov.gy/wp-content/uploads/2016/06/Gina-resized-banner_1190_240.jpg" alt="Information For Nation Building"/>
                                                                    </a>
                            </h1>
                            <!-- end logo -->
                        </div>


                       
                                                   
                        
                        
                    </div>

<div class="row">
<div class="grid_12">
            <div class="latest-news">
           <h3>Latest News</h3>
 <div class="container">
	         <ul id="scroller">        <li><a href="http://gina.gov.gy/guyana-first-country-to-sign-and-launch-the-un-msdf-2017-2021/">Guyana, first country to sign and launch the UN MSDF (2017-2021)</a></li>
                <li><a href="http://gina.gov.gy/quinoa-next-major-crop-in-guyana/">‘Quinoa’ – Next Major crop in Guyana</a></li>
                <li><a href="http://gina.gov.gy/commission-being-set-up-to-plan-development-of-georgetown/">Commission being set up to plan development of Georgetown</a></li>
                <li><a href="http://gina.gov.gy/more-schools-to-have-it-labs-internet-connection-in-2017/">More schools to have IT labs, internet connection in 2017</a></li>
                <li><a href="http://gina.gov.gy/hinterland-farming-key-to-agriculture-security-2-5-growth-projected-in-other-crops-sub-sector/">Hinterland farming key to agriculture security –  2.5% growth projected in other crops sub-sector</a></li>
                </ul>

   

       
 </div>
</div>
</div>
</div>

                </div>          
				
                <!-- end header, logo, top ads -->

                <nav id="main-menu" class="main-menu">
                    <div class="row">
                        <div class="grid_10">     

                            <!-- main menu -->
                            <div class="mainmenu">
                                

                                                                    <ul class="sf-menu" id="mainmenu"><li id="home"><a href="http://gina.gov.gy" alt="Information For Nation Building"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-114"><a href="http://gina.gov.gy/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-118"><a href="http://gina.gov.gy/category/news/government/"><span>Government</span></a>
	<ul class="sub-menu">
		<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://gina.gov.gy/category/news/government/ministry-of-agriculture/"><span>Ministry of Agriculture</span></a></li>
		<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="http://gina.gov.gy/category/news/government/ministry-of-business-and-tourism/"><span>Ministry of Business &#038; Tourism</span></a></li>
		<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-129"><a href="http://gina.gov.gy/category/news/government/ministry-of-communities/"><span>Ministry of Communities</span></a></li>
		<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="http://gina.gov.gy/category/news/government/ministry-of-education/"><span>Ministry of Education</span></a></li>
		<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="http://gina.gov.gy/category/news/government/ministry-of-finance/"><span>Ministry of Finance</span></a></li>
		<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="http://gina.gov.gy/category/news/government/ministry-of-foreign-affairs/"><span>Ministry of Foreign Affairs</span></a></li>
		<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://gina.gov.gy/category/news/government/ministry-of-indigenous-peoples-affairs/"><span>Ministry of Indigenous Peoples’ Affairs</span></a></li>
		<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://gina.gov.gy/category/news/government/ministry-of-legal-affairs/"><span>Ministry of Legal Affairs</span></a></li>
		<li id="menu-item-4383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4383"><a href="http://gina.gov.gy/category/news/government/ministry-of-natural-resources/"><span>Ministry of Natural Resources</span></a></li>
		<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-179"><a href="http://gina.gov.gy/category/news/government/ministry-of-the-presidency/"><span>Ministry of the Presidency</span></a>
		<ul class="sub-menu">
			<li id="menu-item-4393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4393"><a href="http://gina.gov.gy/category/news/government/office-of-the-prime-minister/"><span>Office of the Prime Minister</span></a></li>
			<li id="menu-item-4696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4696"><a href="http://gina.gov.gy/category/news/government/ministry-of-the-presidency/state/"><span>State</span></a></li>
			<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="http://gina.gov.gy/category/news/government/ministry-of-the-presidency/citizenship/"><span>Citizenship</span></a></li>
			<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://gina.gov.gy/category/news/government/ministry-of-the-presidency/social-cohesion/"><span>Social Cohesion</span></a></li>
		</ul>
</li>
		<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="http://gina.gov.gy/category/news/government/ministry-of-public-health/"><span>Ministry of Public Health</span></a></li>
		<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://gina.gov.gy/category/news/government/ministry-of-public-infrastructure/"><span>Ministry of Public Infrastructure</span></a></li>
		<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://gina.gov.gy/category/news/government/ministry-of-public-security/"><span>Ministry of Public Security</span></a></li>
		<li id="menu-item-4382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4382"><a href="http://gina.gov.gy/category/news/government/ministry-of-public-telecommunications/"><span>Ministry of Public Telecommunications</span></a></li>
		<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://gina.gov.gy/category/news/government/ministry-of-social-protection/"><span>Ministry of Social Protection</span></a></li>
	</ul>
</li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120"><a href="http://gina.gov.gy/category/news/judiciary/"><span>Judiciary</span></a>
	<ul class="sub-menu">
		<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://gina.gov.gy/category/news/judiciary/court/"><span>Court</span></a></li>
	</ul>
</li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-121"><a href="http://gina.gov.gy/category/news/legislative/"><span>Legislative</span></a>
	<ul class="sub-menu">
		<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="http://gina.gov.gy/category/news/legislative/parliament/"><span>Parliament</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1357"><a href="http://gina.gov.gy/government-ministries/"><span>Government Ministries</span></a></li>
<li id="menu-item-180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180"><a href="#"><span>Media Centre</span></a>
<ul class="sub-menu">
	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="http://gina.gov.gy/resources/"><span>Media Resources</span></a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://gina.gov.gy/category/press-releases/"><span>Press Releases</span></a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="http://gina.gov.gy/media-accreditation-form/"><span>Media Accreditation Form</span></a></li>
</ul>
</li>
<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238"><a href="http://gina.gov.gy/category/gina-publications/"><span>Publications</span></a></li>
<li id="menu-item-829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-829"><a href="http://gina.gov.gy/documents/"><span>Documents</span></a></li>
<li id="menu-item-933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-933"><a href="http://gina.gov.gy/videos/"><span>Videos</span></a></li>
<li id="menu-item-1271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1271"><a href="http://gina.gov.gy/category/photo-gallery/"><span>Photo Gallery</span></a></li>
</ul>                                                                <!-- end menu -->
                            </div>
                            <!-- end main menu -->
                        </div>
                        <div class="grid_2"> 
                            <ul class="share-search">
                                                               <li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
                                <div class="socialdrop">
                                	<ul>
                                    	                                    	<li><a href="https://www.facebook.com/gina.gov/" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
                                                                                                                                                                                                                                                <li><a href="/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
                                                                                                                        
                                                                                  <li>
                                       <a href="https://www.youtube.com/channel/UCGA8-rFam5zwrBs7GZ1tRpw" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
                                         
                                    </ul>
                                </div>
                                </li>
                                                             <li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>
                                   <!-- <form id="tickersearchform" action="http://gina.gov.gy" method="GET" role="search">
                                        <div><label for="s" class="screen-reader-text">Search for:</label>
                                            <input type="text" id="s" name="s" value="" placeholder="Search here">
                                        </div>
                                    </form> -->
																<div class="gxsearch" id="tickersearchform">
                                 <script>
  (function() {
    var cx = '014742376270991751669:mk0vfs02lna';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
                               </div>
                                </li> 
                            </ul>


                        </div>
                    </div>   
                </nav>

            </header>


<!-- begin content -->            
<section id="contents" class="clearfix">
<div class="row">

<div class="container ">



  <div class="sidebar_content">
        <div class="p7ehc-a grid_7">
        <div id="p7EHCd_1">
                                            <!-- start post -->
                    <div class="post-12884 post type-post status-publish format-standard has-post-thumbnail hentry category-ministry-of-communities category-news tag-national-capital-planning-commission tag-the-guyana-lands-and-surveys-commission-glsc tag-9776 tag-central-housing-and-planning-authority-chpa tag-detailed-plan-for-georgetown-development tag-gina tag-guyana tag-mayor tag-minister-adams-patterson tag-ministry-of-communities tag-patricia-chase-green" id="post-12884" itemscope="" itemtype="http://schema.org/Review">
                                    
                                              <!-- mfunc themeloy_set_post_views($post_id); --><!-- /mfunc -->

                                                        
                                   <h2 itemprop="name" class="entry-title post-title">Commission being set up to plan development of Georgetown</h2>
                                <p class="post-meta">
                                   
                                   <span class="date updated"><i class="icon-calendar"></i> Jan 27, 2017</span>                                                                       
								                                      <span class="meta-cat"><i class="icon-book"></i> <a href="http://gina.gov.gy/category/news/government/ministry-of-communities/" rel="category tag">Ministry of Communities</a>, <a href="http://gina.gov.gy/category/news/" rel="category tag">News</a></span>
                                                                      
                                                                        </p>
                                     
                               <hr class="none" />
                               
                                                             
                                <p>GINA, GUYANA, Friday, January 27, 2017</p>
<p>City councilors, business owners, faith based organisations and special interest groups gathered at the Tower Suites, International Hotel on Main Street today, to consult on how to modernise Georgetown.</p>
<p>Speaking at the opening of the consultations for the setting up of a National Capital Planning Commission (NCPC), Minister within the Ministry of Communities, Valarie Adams-Patterson, challenged participants to use the opportunity to create the conditions for a better life for the citizens of Georgetown.</p>
<div id="attachment_12885" style="width: 430px" class="wp-caption alignleft"><img data-attachment-id="12885" data-permalink="http://gina.gov.gy/commission-being-set-up-to-plan-development-of-georgetown/dsc_0451-2/" data-orig-file="http://gina.gov.gy/wp-content/uploads/2017/01/DSC_0451.jpg" data-orig-size="6000,4000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485508588&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0451" data-image-description="" data-medium-file="http://gina.gov.gy/wp-content/uploads/2017/01/DSC_0451-420x280.jpg" data-large-file="http://gina.gov.gy/wp-content/uploads/2017/01/DSC_0451-720x480.jpg" class="size-medium wp-image-12885" src="http://gina.gov.gy/wp-content/uploads/2017/01/DSC_0451-420x280.jpg" alt="" width="420" height="280" srcset="http://gina.gov.gy/wp-content/uploads/2017/01/DSC_0451-420x280.jpg 420w, http://gina.gov.gy/wp-content/uploads/2017/01/DSC_0451-150x100.jpg 150w, http://gina.gov.gy/wp-content/uploads/2017/01/DSC_0451-720x480.jpg 720w" sizes="(max-width: 420px) 100vw, 420px" /><p class="wp-caption-text">Stakeholder at the public consultation on the establishment of the National Capital Planning Commission at the Tower Suites International Hotel on Main Street</p></div>
<p>Also present were Chairman of the Central Housing and Planning Authority (CH&amp;PA), Hamilton Green, Head of the Monitoring and Evaluation Department, CH&amp;PA, Germene Stewart, Consultant, Horace Nurse and Mayor, Patricia Chase-Green.</p>
<p>“You have inherited a city upon which many others before you have left their marks… Georgetown is over 200 years old, and its varied history is imprinted forever upon its landscape… You, the new trustees, therefore, have inherited a jewel upon which you too will undoubtedly make your mark. The challenge is, for you to make a positive contribution to the city, leave an enviable legacy, for other generations to inherit,” the minister said.</p>
<p>The NCPC aims to review the numerous academic and technical studies conducted over the years, and come up with a structured plan for the orderly development of the City.</p>
<p>The plan will include solutions for addressing the challenges which face the city. These include problems of drainage, unlawful activities and crime, ignorance of zoning laws, squatting, improper vending and noise nuisance and garbage disposal.</p>
<p>Patterson said, “It will also address the creation of a new culture in the city; a culture of care for the environment, cleanliness, community building and building homes instead of houses.”</p>
<p>Mayor Particia Chase-Green, addressing the consultation, called for public support for the Mayor and City Council of Georgetown to foster the sustainable development of the capital city.</p>
<div id="attachment_12887" style="width: 430px" class="wp-caption alignleft"><img data-attachment-id="12887" data-permalink="http://gina.gov.gy/commission-being-set-up-to-plan-development-of-georgetown/dsc_0473-2/" data-orig-file="http://gina.gov.gy/wp-content/uploads/2017/01/DSC_0473.jpg" data-orig-size="6000,4000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485512564&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0473" data-image-description="" data-medium-file="http://gina.gov.gy/wp-content/uploads/2017/01/DSC_0473-420x280.jpg" data-large-file="http://gina.gov.gy/wp-content/uploads/2017/01/DSC_0473-720x480.jpg" class="size-medium wp-image-12887" src="http://gina.gov.gy/wp-content/uploads/2017/01/DSC_0473-420x280.jpg" alt="" width="420" height="280" srcset="http://gina.gov.gy/wp-content/uploads/2017/01/DSC_0473-420x280.jpg 420w, http://gina.gov.gy/wp-content/uploads/2017/01/DSC_0473-150x100.jpg 150w, http://gina.gov.gy/wp-content/uploads/2017/01/DSC_0473-720x480.jpg 720w" sizes="(max-width: 420px) 100vw, 420px" /><p class="wp-caption-text">Minister within the Ministry of Communities Valerie Adams-Patterson, Chairman of the Central Housing and Planning Authority (CH&amp;PA) Board, Hamilton Green, and Her Worship, the Mayor, Patricia Chase-Green at the public consultation on the establishment of the National Capital Planning Commission at the Tower Suites International Hotel on Main Street</p></div>
<p>“There will be fights. There will be struggles. There will be challenges and difference but there must be changes,” the Mayor said adding that, Georgetown must be restored to its former glory, and that the council cannot do it alone . “I beg of you this morning to pledge with the city council, your support to us moving forward in the development of the city of Georgetown. Today let us commit in doing it all together…let us as of today move forward as one body, one head, and one heart, towards the development of this beautiful city,” she urged.</p>
<p>The public consultation for the establishment of the NCPC was facilitated by the Mayor and City Council of Georgetown in collaboration with the Ministry of Communities, Central Housing and Planning Authority (CHPA) and the Guyana Lands and Surveys Commission (GLSC.)</p>
<p>The consultation was the first step on the path of realising the vision of President David Granger; a vision of rebranding Georgetown into a national town.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="attachment_12886" style="width: 430px" class="wp-caption alignnone"><img data-attachment-id="12886" data-permalink="http://gina.gov.gy/commission-being-set-up-to-plan-development-of-georgetown/dsc_0471-5/" data-orig-file="http://gina.gov.gy/wp-content/uploads/2017/01/DSC_0471.jpg" data-orig-size="6000,4000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485511619&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;42&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0471" data-image-description="" data-medium-file="http://gina.gov.gy/wp-content/uploads/2017/01/DSC_0471-420x280.jpg" data-large-file="http://gina.gov.gy/wp-content/uploads/2017/01/DSC_0471-720x480.jpg" class="size-medium wp-image-12886" src="http://gina.gov.gy/wp-content/uploads/2017/01/DSC_0471-420x280.jpg" alt="" width="420" height="280" srcset="http://gina.gov.gy/wp-content/uploads/2017/01/DSC_0471-420x280.jpg 420w, http://gina.gov.gy/wp-content/uploads/2017/01/DSC_0471-150x100.jpg 150w, http://gina.gov.gy/wp-content/uploads/2017/01/DSC_0471-720x480.jpg 720w" sizes="(max-width: 420px) 100vw, 420px" /><p class="wp-caption-text">Minister within the Ministry of Communities Valerie Adams-Patterson addressing the National Capital Planning Commission at the Tower Suites International Hotel on Main Street</p></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://gina.gov.gy/commission-being-set-up-to-plan-development-of-georgetown/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://gina.gov.gy/commission-being-set-up-to-plan-development-of-georgetown/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://gina.gov.gy/commission-being-set-up-to-plan-development-of-georgetown/"></div></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://gina.gov.gy/commission-being-set-up-to-plan-development-of-georgetown/" data-text="Commission being set up to plan development of Georgetown"  >Tweet</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fgina.gov.gy%2Fcommission-being-set-up-to-plan-development-of-georgetown%2F&#038;media=http%3A%2F%2Fgina.gov.gy%2Fwp-content%2Fuploads%2F2017%2F01%2FDSC_0471.jpg&#038;description=Commission%20being%20set%20up%20to%20plan%20development%20of%20Georgetown" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://gina.gov.gy/commission-being-set-up-to-plan-development-of-georgetown/" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 
                                                               
							                            
                                                      
                                                                         
                                                                
                                
                                <hr class="none" />
                                                                <ul class="tag-cat">                                                               
                                    <li> <i class="icon-tags"></i>  <a href="http://gina.gov.gy/tag/national-capital-planning-commission/" rel="tag">) National Capital Planning Commission</a>, <a href="http://gina.gov.gy/tag/the-guyana-lands-and-surveys-commission-glsc/" rel="tag">) the Guyana Lands and Surveys Commission (GLSC</a>, <a href="http://gina.gov.gy/tag/2017/" rel="tag">2017</a>, <a href="http://gina.gov.gy/tag/central-housing-and-planning-authority-chpa/" rel="tag">Central Housing and Planning Authority (CHPA)</a>, <a href="http://gina.gov.gy/tag/detailed-plan-for-georgetown-development/" rel="tag">detailed plan for Georgetown development.</a>, <a href="http://gina.gov.gy/tag/gina/" rel="tag">GINA</a>, <a href="http://gina.gov.gy/tag/guyana/" rel="tag">Guyana</a>, <a href="http://gina.gov.gy/tag/mayor/" rel="tag">Mayor</a>, <a href="http://gina.gov.gy/tag/minister-adams-patterson/" rel="tag">Minister Adams- Patterson</a>, <a href="http://gina.gov.gy/tag/ministry-of-communities/" rel="tag">Ministry of Communities</a>, <a href="http://gina.gov.gy/tag/patricia-chase-green/" rel="tag">Patricia Chase Green</a></li>                                                           
                                </ul>                                                                                             
               
                                                                                   
                                                        
                                            

                                                
                           
                           
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
		
	
</div><!-- #comments .comments-area -->

</div>
                            <!-- end post --> 

              
        <div class="brack_space"></div>
        </div>
        </div>
        </div>
       
 
        
  <div class="sidebar_center">
            <div class="p7ehc-a grid_3">
            <div id="p7EHCd_2">  
<div id="rec-recent-posts-2" class="widget rec"><h3 class="widget-title"><span>Recent Articles</span></h3><div class="widget recent-posts"><ul class="ulpost">            <li>
                <a class="entry-thumb feature-link" href="http://gina.gov.gy/guyana-first-country-to-sign-and-launch-the-un-msdf-2017-2021/" title="Guyana, first country to sign and launch the UN MSDF (2017-2021)"><img src="http://gina.gov.gy/wp-content/uploads/2017/01/DSC_0499-1-120x85.jpg" alt="Guyana, first country to sign and launch the UN MSDF (2017-2021)" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://gina.gov.gy/guyana-first-country-to-sign-and-launch-the-un-msdf-2017-2021/" rel="bookmark" title="Guyana, first country to sign and launch the UN MSDF (2017-2021)">
					Guyana, first country to sign and launch the UN MSDF...					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Jan 27, 2017</span>                                             </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://gina.gov.gy/quinoa-next-major-crop-in-guyana/" title="‘Quinoa’ – Next Major crop in Guyana"><img src="http://gina.gov.gy/wp-content/uploads/2017/01/Agri22-120x85.jpg" alt="‘Quinoa’ – Next Major crop in Guyana" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://gina.gov.gy/quinoa-next-major-crop-in-guyana/" rel="bookmark" title="‘Quinoa’ – Next Major crop in Guyana">
					‘Quinoa’ – Next Major crop in Guyana					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Jan 27, 2017</span>                                             </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://gina.gov.gy/commission-being-set-up-to-plan-development-of-georgetown/" title="Commission being set up to plan development of Georgetown"><img src="http://gina.gov.gy/wp-content/uploads/2017/01/DSC_0471-120x85.jpg" alt="Commission being set up to plan development of Georgetown" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://gina.gov.gy/commission-being-set-up-to-plan-development-of-georgetown/" rel="bookmark" title="Commission being set up to plan development of Georgetown">
					Commission being set up to plan development of Georgetown					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Jan 27, 2017</span>                                             </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://gina.gov.gy/more-schools-to-have-it-labs-internet-connection-in-2017/" title="More schools to have IT labs, internet connection in 2017"><img src="http://gina.gov.gy/wp-content/uploads/2017/01/DSC_7766-1-120x85.jpg" alt="More schools to have IT labs, internet connection in 2017" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://gina.gov.gy/more-schools-to-have-it-labs-internet-connection-in-2017/" rel="bookmark" title="More schools to have IT labs, internet connection in 2017">
					More schools to have IT labs, internet connection in 2017					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Jan 27, 2017</span>                                             </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://gina.gov.gy/hinterland-farming-key-to-agriculture-security-2-5-growth-projected-in-other-crops-sub-sector/" title="Hinterland farming key to agriculture security –  2.5% growth projected in other crops sub-sector"><img src="http://gina.gov.gy/wp-content/uploads/2017/01/DSC_7771-120x85.jpg" alt="Hinterland farming key to agriculture security –  2.5% growth projected in other crops sub-sector" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://gina.gov.gy/hinterland-farming-key-to-agriculture-security-2-5-growth-projected-in-other-crops-sub-sector/" rel="bookmark" title="Hinterland farming key to agriculture security –  2.5% growth projected in other crops sub-sector">
					Hinterland farming key to agriculture security –  2.5%...					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Jan 27, 2017</span>                                             </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://gina.gov.gy/minister-of-natural-resources-approves-agreement-between-bosai-minerals-and-reunion-gold-corporation-manganese-project-aiming-for-as-many-as-400-permanent-workers/" title="Minister of Natural Resources approves agreement between Bosai Minerals and Reunion Gold Corporation; Manganese project aiming for as many as 400 permanent workers"><img src="http://gina.gov.gy/wp-content/uploads/2017/01/20170125_143516-e1485543129712-120x85.jpg" alt="Minister of Natural Resources approves agreement between Bosai Minerals and Reunion Gold Corporation; Manganese project aiming for as many as 400 permanent workers" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://gina.gov.gy/minister-of-natural-resources-approves-agreement-between-bosai-minerals-and-reunion-gold-corporation-manganese-project-aiming-for-as-many-as-400-permanent-workers/" rel="bookmark" title="Minister of Natural Resources approves agreement between Bosai Minerals and Reunion Gold Corporation; Manganese project aiming for as many as 400 permanent workers">
					Minister of Natural Resources approves agreement between...					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Jan 27, 2017</span>                                             </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://gina.gov.gy/banks-dih-pledges-100-percent-support-to-mash-2017-management-footing-bill-for-several-events-main-street-crank-up-included/" title="BANKS DIH pledges 100 percent support to Mash 2017- Management  &#8230;Footing Bill for several events, Main Street Crank Up included"><img src="http://gina.gov.gy/wp-content/uploads/2017/01/Banks-120x85.jpg" alt="BANKS DIH pledges 100 percent support to Mash 2017- Management  &#8230;Footing Bill for several events, Main Street Crank Up included" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://gina.gov.gy/banks-dih-pledges-100-percent-support-to-mash-2017-management-footing-bill-for-several-events-main-street-crank-up-included/" rel="bookmark" title="BANKS DIH pledges 100 percent support to Mash 2017- Management  &#8230;Footing Bill for several events, Main Street Crank Up included">
					BANKS DIH pledges 100 percent support to Mash 2017-...					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Jan 27, 2017</span>                                             </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://gina.gov.gy/remarks-by-the-hon-moses-nagamootoo-prime-minister-first-vice-president-of-the-cooperative-republic-of-guyana-at-the-launch-of-the-united-nations-multi-country-sustainable-development-framework/" title="Remarks By the  Hon. Moses Nagamootoo  Prime Minister &#038; First Vice President  Of the Cooperative Republic of Guyana  At The Launch of the United Nations Multi-Country Sustainable Development Framework in the Caribbean 2017-2021 and the Signing Ceremony of the United Nations Country Implementation Plan  Friday, January 27, 2017"><img src="http://gina.gov.gy/wp-content/uploads/2017/01/DSC_0499-120x85.jpg" alt="Remarks By the  Hon. Moses Nagamootoo  Prime Minister &#038; First Vice President  Of the Cooperative Republic of Guyana  At The Launch of the United Nations Multi-Country Sustainable Development Framework in the Caribbean 2017-2021 and the Signing Ceremony of the United Nations Country Implementation Plan  Friday, January 27, 2017" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://gina.gov.gy/remarks-by-the-hon-moses-nagamootoo-prime-minister-first-vice-president-of-the-cooperative-republic-of-guyana-at-the-launch-of-the-united-nations-multi-country-sustainable-development-framework/" rel="bookmark" title="Remarks By the  Hon. Moses Nagamootoo  Prime Minister &#038; First Vice President  Of the Cooperative Republic of Guyana  At The Launch of the United Nations Multi-Country Sustainable Development Framework in the Caribbean 2017-2021 and the Signing Ceremony of the United Nations Country Implementation Plan  Friday, January 27, 2017">
					Remarks By the  Hon. Moses Nagamootoo  Prime Minister &#038;...					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Jan 27, 2017</span>                                             </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://gina.gov.gy/university-of-guyana-sport-facility-to-be-upgraded-in-2017/" title="University of Guyana sport facility to be upgraded in 2017"><img src="http://gina.gov.gy/wp-content/uploads/2017/01/KB_MOE_01_04_2017-120x85.jpg" alt="University of Guyana sport facility to be upgraded in 2017" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://gina.gov.gy/university-of-guyana-sport-facility-to-be-upgraded-in-2017/" rel="bookmark" title="University of Guyana sport facility to be upgraded in 2017">
					University of Guyana sport facility to be upgraded in 2017					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Jan 27, 2017</span>                                             </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://gina.gov.gy/remarks-by-the-hon-moses-nagamootoo-prime-minister-acting-president-of-the-cooperative-republic-of-guyana-on-the-occasion-of-the-68th-republic-anniversary-of-the-republic-of-india/" title="Remarks by the  Hon. Moses Nagamootoo   Prime Minister &#038; Acting President  Of the Cooperative Republic of Guyana  On the Occasion of the 68th Republic Anniversary of the  Republic of India"><img src="http://gina.gov.gy/wp-content/uploads/2017/01/DSC_0098-120x85.jpg" alt="Remarks by the  Hon. Moses Nagamootoo   Prime Minister &#038; Acting President  Of the Cooperative Republic of Guyana  On the Occasion of the 68th Republic Anniversary of the  Republic of India" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://gina.gov.gy/remarks-by-the-hon-moses-nagamootoo-prime-minister-acting-president-of-the-cooperative-republic-of-guyana-on-the-occasion-of-the-68th-republic-anniversary-of-the-republic-of-india/" rel="bookmark" title="Remarks by the  Hon. Moses Nagamootoo   Prime Minister &#038; Acting President  Of the Cooperative Republic of Guyana  On the Occasion of the 68th Republic Anniversary of the  Republic of India">
					Remarks by the  Hon. Moses Nagamootoo   Prime Minister...					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Jan 27, 2017</span>                                             </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://gina.gov.gy/two-multi-purpose-courts-will-be-established-in-2017/" title="Two multi-purpose courts will be established in 2017"><img src="http://gina.gov.gy/wp-content/uploads/2017/01/DSC_0699-1-120x85.jpg" alt="Two multi-purpose courts will be established in 2017" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://gina.gov.gy/two-multi-purpose-courts-will-be-established-in-2017/" rel="bookmark" title="Two multi-purpose courts will be established in 2017">
					Two multi-purpose courts will be established in 2017					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Jan 26, 2017</span>                                             </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://gina.gov.gy/guyana-is-set-to-attend-several-international-conferences-to-boost-governance/" title="Guyana is set to attend several international conferences to boost governance"><img src="http://gina.gov.gy/wp-content/uploads/2017/01/Winston-Jordan-120x85.jpg" alt="Guyana is set to attend several international conferences to boost governance" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://gina.gov.gy/guyana-is-set-to-attend-several-international-conferences-to-boost-governance/" rel="bookmark" title="Guyana is set to attend several international conferences to boost governance">
					Guyana is set to attend several international conferences to...					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Jan 26, 2017</span>                                             </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
            </ul>
</div>
</div><div class="brack_space"></div>
</div>
            </div>
       </div>
              
                   
         <div class="sidebar_last">
            <div class="p7ehc-a grid_2">
            <div id="p7EHCd_3">
            <div class="sidebar_last_space"></div>
                <div id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>News Categories</span></h3><label class="screen-reader-text" for="cat">News Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="346">GINA Publications&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="4">News&nbsp;&nbsp;(2,669)</option>
	<option class="level-1" value="144">&nbsp;&nbsp;&nbsp;Government&nbsp;&nbsp;(2,257)</option>
	<option class="level-2" value="6">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Agriculture&nbsp;&nbsp;(179)</option>
	<option class="level-2" value="12">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Business and Tourism&nbsp;&nbsp;(85)</option>
	<option class="level-2" value="14">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Communities&nbsp;&nbsp;(157)</option>
	<option class="level-2" value="5">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Education&nbsp;&nbsp;(190)</option>
	<option class="level-2" value="16">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Finance&nbsp;&nbsp;(77)</option>
	<option class="level-2" value="8">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Foreign Affairs&nbsp;&nbsp;(69)</option>
	<option class="level-2" value="17">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Indigenous Peoples’ Affairs&nbsp;&nbsp;(94)</option>
	<option class="level-2" value="265">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Legal Affairs&nbsp;&nbsp;(66)</option>
	<option class="level-2" value="292">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Natural Resources&nbsp;&nbsp;(109)</option>
	<option class="level-2" value="15">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Public Health&nbsp;&nbsp;(176)</option>
	<option class="level-2" value="13">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Public Infrastructure&nbsp;&nbsp;(165)</option>
	<option class="level-2" value="18">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Public Security&nbsp;&nbsp;(108)</option>
	<option class="level-2" value="429">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Public Telecommunications&nbsp;&nbsp;(36)</option>
	<option class="level-2" value="11">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Social Protection&nbsp;&nbsp;(144)</option>
	<option class="level-2" value="274">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of the Presidency&nbsp;&nbsp;(544)</option>
	<option class="level-3" value="9">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Citizenship&nbsp;&nbsp;(6)</option>
	<option class="level-3" value="10">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Social Cohesion&nbsp;&nbsp;(24)</option>
	<option class="level-3" value="2196">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;State&nbsp;&nbsp;(59)</option>
	<option class="level-2" value="4347">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Office of the Prime Minister&nbsp;&nbsp;(63)</option>
	<option class="level-1" value="145">&nbsp;&nbsp;&nbsp;Legislative&nbsp;&nbsp;(113)</option>
	<option class="level-2" value="147">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Parliament&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="1">Offbeat&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="1663">Photo Gallery&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="109">Press Releases&nbsp;&nbsp;(613)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://gina.gov.gy/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Documents</span></h3>			<div class="textwidget"><ul>
<li><a href="http://gina.gov.gy/wp-content/uploads/2016/06/guyana_passport_app.pdf" target="_blank">Application for Guyana Passport</a></li>
<li><a href="http://gina.gov.gy/wp-content/uploads/2016/06/Gazetteer-PLACE-NAMES-ALONG-GUYANA’S-ROADS.pdf" target="_blank">Gazetteer - Names of places along  Guyana's roads</a></li>
<li><a href="http://gina.gov.gy/documents/">See more...</a></li>
</ul></div>
		</div><div id="flickr_widget-2" class="widget ht_flickr_widget"><h3 class="widget-title"><span>GINA Flickr Feed</span></h3>		
				<ul class="image-flickr-widget">
					<li class="clearfix">
					<script type="text/javascript" src="
http://www.flickr.com/badge_code_v2.gne?count=4&amp;flickr_display=random&amp;size=s&amp;layout=x&amp;source=user&amp;user=142936155@N03"></script>
					</li>          
				</ul>
			</div><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe</span></h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this website and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://gina.gov.gy/commission-being-set-up-to-plan-development-of-georgetown/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div id="traffic-stats" class="widget widget_traffic_stats"><h3 class="widget-title"><span>Website Traffic</span></h3>
<strong> <p id="tsw_stats_title">Hits</p></strong>

<p id="tswmenu"><a href="javascript:tsw_show('pages','http://gina.gov.gy/wp-content/plugins/traffic-stats-widget/TSW-loading.gif', 'http://gina.gov.gy')" target="_self">Pages</a>|<a href="javascript:tsw_show('hits','http://gina.gov.gy/wp-content/plugins/traffic-stats-widget/TSW-loading.gif', 'http://gina.gov.gy')" target="_self" >Hits </a>|<a href="javascript:tsw_show('unique','http://gina.gov.gy/wp-content/plugins/traffic-stats-widget/TSW-loading.gif', 'http://gina.gov.gy')" target="_self" >Unique</a></p>

  
  <ul>
  <li>Last 24 hours: <span id='tsw_lds'>25,916</span></li>
  <li>Last 7 days: <span id='tsw_lws'>100,031</span></li>
  <li>Last 30 days: <span id='tsw_lms'>448,325</span></li>
  <li>Online now: 52</li>
  </ul>

</div>               <div class="brack_space"></div> 
               </div>
            </div>
	    </div>
                 
    </div>
</div>
 </section>
<!-- end content --> <!-- footer -->  
<footer id="footer-container">


    <div class="footer-columns">
        <div class="row">
            <div class="grid_3"><div id="linkcat-1847" class="widget widget_links"><h3 class="widget-title"><span>Government Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://agriculture.gov.gy/" target="_blank">Ministry of Agriculture</a></li>
<li><a href="http://minbusiness.gov.gy/" target="_blank">Ministry of Business</a></li>
<li><a href="https://chpa.gov.gy/" target="_blank">Ministry of Communities</a></li>
<li><a href="http://educationgy.org/" target="_blank">Ministry of Education</a></li>
<li><a href="http://finance.gov.gy/" target="_blank">Ministry of Finance</a></li>
<li><a href="http://www.minfor.gov.gy/" target="_blank">Ministry of Foreign Affairs</a></li>
<li><a href="http://indigenouspeoples.gov.gy/" target="_blank">Ministry of Indigenous Peoples&#039; Affairs</a></li>
<li><a href="http://legalaffairs.gov.gy/" target="_blank">Ministry of Legal Affairs</a></li>
<li><a href="http://nre.gov.gy/" target="_blank">Ministry of Natural Resources</a></li>
<li><a href="http://www.health.gov.gy/" target="_blank">Ministry of Public Health</a></li>
<li><a href="http://publicworks.gov.gy/" target="_blank">Ministry of Public Infrastructure</a></li>
<li><a href="http://www.moha.gov.gy/" target="_blank">Ministry of Public Security</a></li>
<li><a href="http://mlhsss.gov.gy" target="_blank">Ministry of Social Protection</a></li>
<li><a href="http://www.motp.gov.gy" title="Ministry of The Presidency" target="_blank">Ministry of the Presidency</a></li>

	</ul>
</div>
</div>
            <div class="grid_3"><div id="widget_contact_info-2" class="widget widget_contact_info"><h3 class="widget-title"><span>Quick Contact</span></h3><div class="confit-address"><a href="https://maps.google.com/maps?z=16&#038;q=government+information+agency+(gina)+area+‘b’+homestretch+avenue,+d’urban+park,+georgetown,+guyana." target="_blank">Government Information Agency (GINA)<br/>Area ‘B’ Homestretch Avenue, D’urban Park, Georgetown, Guyana.</a></div><div class="confit-phone">Switchboard: +592 226-6715</div><div class="confit-hours">Advertising Department: +592 227-6871<br/>Director: +592 223-7519<br/>Accounts: +592 225-3117<br/>SCO (TV Production): +592 225-3119<br/>IT Department: +592 231-7103<br/>Fax: +592 226-6005<br/>Email: info@gina.gov.gy</div></div></div>
            <div class="grid_3"><div id="calendar-7" class="widget widget_calendar"><h3 class="widget-title"><span>Archive</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://gina.gov.gy/2016/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td>2</td><td><a href="http://gina.gov.gy/2017/01/03/" aria-label="Posts published on January 3, 2017">3</a></td><td><a href="http://gina.gov.gy/2017/01/04/" aria-label="Posts published on January 4, 2017">4</a></td><td><a href="http://gina.gov.gy/2017/01/05/" aria-label="Posts published on January 5, 2017">5</a></td><td><a href="http://gina.gov.gy/2017/01/06/" aria-label="Posts published on January 6, 2017">6</a></td><td><a href="http://gina.gov.gy/2017/01/07/" aria-label="Posts published on January 7, 2017">7</a></td><td>8</td>
	</tr>
	<tr>
		<td><a href="http://gina.gov.gy/2017/01/09/" aria-label="Posts published on January 9, 2017">9</a></td><td><a href="http://gina.gov.gy/2017/01/10/" aria-label="Posts published on January 10, 2017">10</a></td><td><a href="http://gina.gov.gy/2017/01/11/" aria-label="Posts published on January 11, 2017">11</a></td><td><a href="http://gina.gov.gy/2017/01/12/" aria-label="Posts published on January 12, 2017">12</a></td><td><a href="http://gina.gov.gy/2017/01/13/" aria-label="Posts published on January 13, 2017">13</a></td><td><a href="http://gina.gov.gy/2017/01/14/" aria-label="Posts published on January 14, 2017">14</a></td><td>15</td>
	</tr>
	<tr>
		<td><a href="http://gina.gov.gy/2017/01/16/" aria-label="Posts published on January 16, 2017">16</a></td><td><a href="http://gina.gov.gy/2017/01/17/" aria-label="Posts published on January 17, 2017">17</a></td><td><a href="http://gina.gov.gy/2017/01/18/" aria-label="Posts published on January 18, 2017">18</a></td><td><a href="http://gina.gov.gy/2017/01/19/" aria-label="Posts published on January 19, 2017">19</a></td><td><a href="http://gina.gov.gy/2017/01/20/" aria-label="Posts published on January 20, 2017">20</a></td><td><a href="http://gina.gov.gy/2017/01/21/" aria-label="Posts published on January 21, 2017">21</a></td><td>22</td>
	</tr>
	<tr>
		<td><a href="http://gina.gov.gy/2017/01/23/" aria-label="Posts published on January 23, 2017">23</a></td><td><a href="http://gina.gov.gy/2017/01/24/" aria-label="Posts published on January 24, 2017">24</a></td><td><a href="http://gina.gov.gy/2017/01/25/" aria-label="Posts published on January 25, 2017">25</a></td><td><a href="http://gina.gov.gy/2017/01/26/" aria-label="Posts published on January 26, 2017">26</a></td><td id="today"><a href="http://gina.gov.gy/2017/01/27/" aria-label="Posts published on January 27, 2017">27</a></td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
            <div class="grid_3"><div id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><span><a href="https://www.facebook.com/gina.gov">Follow us on Facebook</a></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/gina.gov" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/gina.gov"><a href="https://www.facebook.com/gina.gov">Follow us on Facebook</a></blockquote></div>
		</div>
		</div></div>
        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="grid_6 footer-left"> Copyright 2016 GINA / All rights reserved | Website Developed by <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a>.</div>
            <div class="grid_6 footer-right">  
                                
                                    
                    
                                        
                </div>
        </div>  
    </div>
    


</footer>
<!-- end footer -->




</div>
<!-- end container-->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/gina.gov.gy\/commission-being-set-up-to-plan-development-of-georgetown\/":12884};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/commission-being-set-up-to-plan-development-of-georgetown/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://gina.gov.gy/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://gina.gov.gy/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/gina.gov.gy\/wp-admin\/admin-ajax.php","nonce":"c84169c342"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/superfish.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/custom.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/fruitful-shortcodes/includes/shortcodes/js/tabs/easyResponsiveTabs.js?ver=20142803'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/fruitful-shortcodes/includes/shortcodes/js/fss_script.js?ver=20142803'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/fruitful-shortcodes/includes/shortcodes/bootstrap/js/bootstrap.min.js?ver=20142803'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/gina.gov.gy\/wp-admin\/admin-ajax.php","nonce":"41c3c00589","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/gina.gov.gy\/wp-login.php?redirect_to=http%3A%2F%2Fgina.gov.gy%2Fcommission-being-set-up-to-plan-development-of-georgetown%2F","blog_id":"1","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'112748353',post:'12884',tz:'-4',srv:'gina.gov.gy'} ]);
	_stq.push([ 'clickTrackerInit', '112748353', '12884' ]);
</script>
</body>
</html>

