<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
   <title>Integrating Traditional Knowledge Project officially launched &#8211; DPI | Department of Public Information</title>
        <!-- Mobile Specific Metas
  		================================================== -->
                    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
                <!-- CSS
  		================================================== -->             
        <!--[if IE 7]>
        <link rel="stylesheet" href="http://gina.gov.gy/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
        
        <!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->
        <!-- Favicons
        ================================================== -->
                
                    <link rel="shortcut icon" href="http://gina.gov.gy/wp-content/uploads/2017/06/DPIfavicon.ico">
                
    

<meta property="og:image" content="http://gina.gov.gy/wp-content/uploads/2017/09/DSC_0777-1-150x150.jpg"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DPI | Department of Public Information &raquo; Feed" href="http://gina.gov.gy/feed/" />
<link rel="alternate" type="application/rss+xml" title="DPI | Department of Public Information &raquo; Comments Feed" href="http://gina.gov.gy/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gina.gov.gy\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://gina.gov.gy/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://gina.gov.gy/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='http://gina.gov.gy/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='base-css'  href='http://gina.gov.gy/wp-content/themes/themerush/css/base.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='http://gina.gov.gy/wp-content/themes/themerush/css/amazium.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css'  href='http://gina.gov.gy/wp-content/themes/themerush/css/shortcode.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://gina.gov.gy/wp-content/themes/themerush/css/flexslider.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://gina.gov.gy/wp-content/themes/themerush/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='http://gina.gov.gy/wp-content/themes/themerush/css/layout.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css'  href='http://gina.gov.gy/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css'  href='http://gina.gov.gy/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://gina.gov.gy/wp-content/themes/themerush/css/custom.php?ver=2.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='ffs-easyResponsiveTabs-css'  href='http://gina.gov.gy/wp-content/plugins/fruitful-shortcodes/includes/shortcodes/js/tabs/easy-responsive-tabs.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ffs-fontawesome-css'  href='http://gina.gov.gy/wp-content/plugins/fruitful-shortcodes/includes/shortcodes/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ffs-styles-css'  href='http://gina.gov.gy/wp-content/plugins/fruitful-shortcodes/includes/shortcodes/css/ffs_styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://gina.gov.gy/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.8.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 25%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://gina.gov.gy/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://gina.gov.gy/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/wp-a11y.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"b035cb8b09","ajaxurl":"http:\/\/gina.gov.gy\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/gina.gov.gy\/wp-admin\/admin-ajax.php","security":"303bcecba1","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/gina.gov.gy\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://gina.gov.gy/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gina.gov.gy/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gina.gov.gy/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://gina.gov.gy/integrating-traditional-knowledge-project-officially-launched/" />
<link rel='shortlink' href='http://wp.me/p7D4ZP-66v' />
<link rel="alternate" type="application/json+oembed" href="http://gina.gov.gy/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgina.gov.gy%2Fintegrating-traditional-knowledge-project-officially-launched%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gina.gov.gy/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgina.gov.gy%2Fintegrating-traditional-knowledge-project-officially-launched%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Integrating Traditional Knowledge Project officially launched" />
<meta property="og:url" content="http://gina.gov.gy/integrating-traditional-knowledge-project-officially-launched/" />
<meta property="og:description" content="DPI, GUYANA, Tuesday, September 05, 2017 The Darwin Initiative; Integrating Traditional Knowledge into National Policy and Practice project in Guyana was officially launched Monday at the British H…" />
<meta property="article:published_time" content="2017-09-05T15:09:07+00:00" />
<meta property="article:modified_time" content="2017-09-05T15:09:07+00:00" />
<meta property="og:site_name" content="DPI | Department of Public Information" />
<meta property="og:image" content="http://gina.gov.gy/wp-content/uploads/2017/09/DSC_0777-1.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://gina.gov.gy/wp-content/uploads/2017/09/DSC_0777-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://gina.gov.gy/wp-content/uploads/2017/06/cropped-DPIlogo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://gina.gov.gy/wp-content/uploads/2017/06/cropped-DPIlogo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://gina.gov.gy/wp-content/uploads/2017/06/cropped-DPIlogo-180x180.png" />
<meta name="msapplication-TileImage" content="http://gina.gov.gy/wp-content/uploads/2017/06/cropped-DPIlogo-270x270.png" />
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-82812134-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://gina.gov.gy/?custom-css=19d8e92ac8" />
		   
    	

<!-- end head -->
</head>
<body class="post-template-default single single-post postid-23467 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="full-background"><img id="logo" src="http://gina.gov.gy/wp-content/uploads/2016/06/IMG_9077-1.jpg" alt="" /></div>
   
 
   
<div class="container-wrap box-wrapper three-columns-layout">
      
            <!-- Primary Page Layout
            ================================================== -->
            <!-- HEADER -->
            <!-- start header -->
            <header class="header-wraper">
                <div class="header-top">
                    <div class="row">
                    
                    
                                        
                        <div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> September 5th, 2017 11:09 AM</p></div>
                      <div class="gxsearch">
                   
                      </div>

                        <div class="grid_6 header-top-right">

<div class="mainmenu">
                                                                                            <ul id="menu-top" class="sf-top-menu"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-50"><a href="http://gina.gov.gy/">Home</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://gina.gov.gy/about-us/">About Us</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://gina.gov.gy/contact/">Contact</a></li>
</ul>                                                    </div>
</div>
                    </div>
                </div>

				<!-- header, logo, top ads -->
                <div class="header-main">

                    <div class="row">
                                            <div class="grid_12">
                            <!-- begin logo -->
                            <h1>
                                <a href="http://gina.gov.gy" alt="DPI, Guyana">
                                                                           
                                        <img src="http://gina.gov.gy/wp-content/uploads/2017/06/dpi_banner-main.jpg" alt="DPI, Guyana"/>
                                                                    </a>
                            </h1>
                            <!-- end logo -->
                        </div>


                       
                                                   
                        
                        
                    </div>

<div class="row">
<div class="grid_12">
            <div class="latest-news">
           <h3>Latest News</h3>
 <div class="container">
	         <ul id="scroller">        <li><a href="http://gina.gov.gy/integrating-traditional-knowledge-project-officially-launched/">Integrating Traditional Knowledge Project officially launched</a></li>
                <li><a href="http://gina.gov.gy/farine-fiesta-gets-rave-reviews/">Farine Fiesta gets rave reviews</a></li>
                <li><a href="http://gina.gov.gy/prison-service-releases-secure-contact-information-for-inmates-families/">Prison Service releases secure contact information for inmates&#8217; families</a></li>
                <li><a href="http://gina.gov.gy/expectations-for-new-school-year/">Expectations for new school year</a></li>
                <li><a href="http://gina.gov.gy/disparity-in-education-major-focus-for-new-school-year/">Disparity in education, major focus for new school year</a></li>
                </ul>

   

       
 </div>
</div>
</div>
</div>

                </div>          
				
                <!-- end header, logo, top ads -->

                <nav id="main-menu" class="main-menu">
                    <div class="row">
                        <div class="grid_10">     

                            <!-- main menu -->
                            <div class="mainmenu">
                                

                                                                    <ul class="sf-menu" id="mainmenu"><li id="home"><a href="http://gina.gov.gy" alt="DPI, Guyana"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-114"><a href="http://gina.gov.gy/category/news/"><span>News</span></a>
<ul  class="sub-menu">
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-118"><a href="http://gina.gov.gy/category/news/government/"><span>Government</span></a>
	<ul  class="sub-menu">
		<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://gina.gov.gy/category/news/government/ministry-of-agriculture/"><span>Ministry of Agriculture</span></a></li>
		<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="http://gina.gov.gy/category/news/government/ministry-of-business-and-tourism/"><span>Ministry of Business &#038; Tourism</span></a></li>
		<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="http://gina.gov.gy/category/news/government/ministry-of-communities/"><span>Ministry of Communities</span></a></li>
		<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="http://gina.gov.gy/category/news/government/ministry-of-education/"><span>Ministry of Education</span></a></li>
		<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="http://gina.gov.gy/category/news/government/ministry-of-finance/"><span>Ministry of Finance</span></a></li>
		<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="http://gina.gov.gy/category/news/government/ministry-of-foreign-affairs/"><span>Ministry of Foreign Affairs</span></a></li>
		<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133"><a href="http://gina.gov.gy/category/news/government/ministry-of-indigenous-peoples-affairs/"><span>Ministry of Indigenous Peoples’ Affairs</span></a></li>
		<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://gina.gov.gy/category/news/government/ministry-of-legal-affairs/"><span>Ministry of Legal Affairs</span></a></li>
		<li id="menu-item-4383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4383"><a href="http://gina.gov.gy/category/news/government/ministry-of-natural-resources/"><span>Ministry of Natural Resources</span></a></li>
		<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-179"><a href="http://gina.gov.gy/category/news/government/ministry-of-the-presidency/"><span>Ministry of the Presidency</span></a>
		<ul  class="sub-menu">
			<li id="menu-item-4393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4393"><a href="http://gina.gov.gy/category/news/government/ministry-of-the-presidency/office-of-the-prime-minister/"><span>Office of the Prime Minister</span></a></li>
			<li id="menu-item-4696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4696"><a href="http://gina.gov.gy/category/news/government/ministry-of-the-presidency/state/"><span>State</span></a></li>
			<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="http://gina.gov.gy/category/news/government/ministry-of-the-presidency/citizenship/"><span>Citizenship</span></a></li>
			<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://gina.gov.gy/category/news/government/ministry-of-the-presidency/social-cohesion/"><span>Social Cohesion</span></a></li>
		</ul>
</li>
		<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="http://gina.gov.gy/category/news/government/ministry-of-public-health/"><span>Ministry of Public Health</span></a></li>
		<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://gina.gov.gy/category/news/government/ministry-of-public-infrastructure/"><span>Ministry of Public Infrastructure</span></a></li>
		<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://gina.gov.gy/category/news/government/ministry-of-public-security/"><span>Ministry of Public Security</span></a></li>
		<li id="menu-item-4382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4382"><a href="http://gina.gov.gy/category/news/government/ministry-of-public-telecommunications/"><span>Ministry of Public Telecommunications</span></a></li>
		<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://gina.gov.gy/category/news/government/ministry-of-social-protection/"><span>Ministry of Social Protection</span></a></li>
	</ul>
</li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120"><a href="http://gina.gov.gy/category/news/judiciary/"><span>Judiciary</span></a>
	<ul  class="sub-menu">
		<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://gina.gov.gy/category/news/judiciary/court/"><span>Court</span></a></li>
	</ul>
</li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-121"><a href="http://gina.gov.gy/category/news/legislative/"><span>Legislative</span></a>
	<ul  class="sub-menu">
		<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="http://gina.gov.gy/category/news/legislative/parliament/"><span>Parliament</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1357"><a href="http://gina.gov.gy/government-ministries/"><span>Government Ministries</span></a></li>
<li id="menu-item-180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180"><a href="#"><span>Media Centre</span></a>
<ul  class="sub-menu">
	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="http://gina.gov.gy/resources/"><span>Media Resources</span></a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://gina.gov.gy/category/press-releases/"><span>Press Releases</span></a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="http://gina.gov.gy/media-accreditation-form/"><span>Media Accreditation Form</span></a></li>
</ul>
</li>
<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238"><a href="http://gina.gov.gy/category/publications/"><span>Publications</span></a></li>
<li id="menu-item-829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-829"><a href="http://gina.gov.gy/documents/"><span>Documents</span></a></li>
<li id="menu-item-933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-933"><a href="http://gina.gov.gy/videos/"><span>Videos</span></a></li>
<li id="menu-item-1271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1271"><a href="http://gina.gov.gy/category/photo-gallery/"><span>Photo Gallery</span></a></li>
</ul>                                                                <!-- end menu -->
                            </div>
                            <!-- end main menu -->
                        </div>
                        <div class="grid_2"> 
                            <ul class="share-search">
                                                               <li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
                                <div class="socialdrop">
                                	<ul>
                                    	                                    	<li><a href="https://www.facebook.com/dpiguyana/" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
                                                                                                                                                                                                                                                <li><a href="/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
                                                                                                                        
                                                                                  <li>
                                       <a href="https://www.youtube.com/channel/UCGA8-rFam5zwrBs7GZ1tRpw" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
                                         
                                    </ul>
                                </div>
                                </li>
                                                             <li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>
                                   <!-- <form id="tickersearchform" action="http://gina.gov.gy" method="GET" role="search">
                                        <div><label for="s" class="screen-reader-text">Search for:</label>
                                            <input type="text" id="s" name="s" value="" placeholder="Search here">
                                        </div>
                                    </form> -->
																<div class="gxsearch" id="tickersearchform">
                                 <script>
  (function() {
    var cx = '014742376270991751669:mk0vfs02lna';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
                               </div>
                                </li> 
                            </ul>


                        </div>
                    </div>   
                </nav>

            </header>


<!-- begin content -->            
<section id="contents" class="clearfix">
<div class="row">

<div class="container ">



  <div class="sidebar_content">
        <div class="p7ehc-a grid_7">
        <div id="p7EHCd_1">
                                            <!-- start post -->
                    <div class="post-23467 post type-post status-publish format-standard has-post-thumbnail hentry category-government category-ministry-of-indigenous-peoples-affairs category-news tag-9776 tag-carl-greenidge tag-dpi tag-environmental-protection-agency tag-minister-of-communities-sydney-allicock tag-minister-of-indigenous-peoples-affairs tag-protected-areas-commission tag-ronald-bulkan tag-valerie-garrido-lowe" id="post-23467" itemscope="" itemtype="http://schema.org/Review">
                                    
                                              <!-- mfunc themeloy_set_post_views($post_id); --><!-- /mfunc -->

                                                        
                                   <h2 itemprop="name" class="entry-title post-title">Integrating Traditional Knowledge Project officially launched</h2>
                                <p class="post-meta">
                                   
                                   <span class="date updated"><i class="icon-calendar"></i> Sep 05, 2017</span>                                                                       
								                                      <span class="meta-cat"><i class="icon-book"></i> <a href="http://gina.gov.gy/category/news/government/" rel="category tag">Government</a>, <a href="http://gina.gov.gy/category/news/government/ministry-of-indigenous-peoples-affairs/" rel="category tag">Ministry of Indigenous Peoples’ Affairs</a>, <a href="http://gina.gov.gy/category/news/" rel="category tag">News</a></span>
                                                                      
                                                                        </p>
                                     
                               <hr class="none" />
                               
                                                             
                                <p>DPI, GUYANA, Tuesday, September 05, 2017</p>
<p>The Darwin Initiative; Integrating Traditional Knowledge into National Policy and Practice project in Guyana was officially launched Monday at the British High Commissioner residence in Bel Air.</p>
<div id="attachment_23469" style="width: 430px" class="wp-caption alignleft"><img data-attachment-id="23469" data-permalink="http://gina.gov.gy/integrating-traditional-knowledge-project-officially-launched/dsc_0777-3/" data-orig-file="http://gina.gov.gy/wp-content/uploads/2017/09/DSC_0777-1.jpg" data-orig-size="640,427" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;????????????????????????????????????&quot;,&quot;created_timestamp&quot;:&quot;1504492840&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0777" data-image-description="" data-medium-file="https://i1.wp.com/gina.gov.gy/wp-content/uploads/2017/09/DSC_0777-1.jpg?resize=420%2C280" data-large-file="http://gina.gov.gy/wp-content/uploads/2017/09/DSC_0777-1.jpg" class="size-medium wp-image-23469" src="https://i1.wp.com/gina.gov.gy/wp-content/uploads/2017/09/DSC_0777-1.jpg?resize=420%2C280" alt="" srcset="https://i1.wp.com/gina.gov.gy/wp-content/uploads/2017/09/DSC_0777-1.jpg?resize=420%2C280 420w, https://i1.wp.com/gina.gov.gy/wp-content/uploads/2017/09/DSC_0777-1.jpg?resize=150%2C100 150w, https://i1.wp.com/gina.gov.gy/wp-content/uploads/2017/09/DSC_0777-1.jpg?w=640 640w" sizes="(max-width: 420px) 100vw, 420px" data-recalc-dims="1" /><p class="wp-caption-text">Acting Prime Minister and Minister of Foreign Affairs, Carl Greenidge (centre), Minister of Indigenous Peoples Affairs, Sydney Allicock (second right) Minister within the Ministry of Indigenous Peoples Affairs, Valerie Garrido- Lowe (right) and British High Commissioner to Guyana, His Excellency, Greg Quinn flanked by representatives of other partners of the Darwin Initiative; Integrating Traditional Knowledge into National Policy and Practice project.</p></div>
<p>Minister of Indigenous Peoples Affairs, Sydney Allicock in his remarks said this project will see traditional knowledge being incorporated into biodiversity policy for poverty reduction and a lot of work will be done in the five protected areas of the  Kaieteur National Park, Iwokarama International Centre for Rainforest Conservation and Development, Konashen District Community Owned Conservation Area, Shell Beach and the Kanuku Mountains.</p>
<p>Minister Allicock pointed out that without proper and approved recorded documentation, traditional knowledge which is very significant to Indigenous people will be lost. He lamented the need for a national plan to preserve it which he is hopeful will result from this project.</p>
<p>The Minister who himself is Indigenous noted that indigenous people have an important connection to land and biodiversity. Therefore, “we see it as an opportune time to come together to protect this knowledge and once and for all to have such a policy like the national action plan for traditional knowledge for Guyana.”</p>
<p>He further stated that the knowledge gained from this project will be used to make decisions to protect the history, land forest, biodiversity culture and sustainable livelihood of the 215 indigenous communities.</p>
<p>British High Commissioner to Guyana, His Excellency, Gregg Quinn gave a brief history of the Darwin Initiative which funds projects in countries rich in biodiversity but has limited financial resources, to meet their objectives.</p>
<p>The British High Commissioner pointed out that the project was launched by the United Kingdom (UK) government at the</p>
<div id="attachment_23468" style="width: 430px" class="wp-caption alignright"><img data-attachment-id="23468" data-permalink="http://gina.gov.gy/integrating-traditional-knowledge-project-officially-launched/dsc_0711-3/" data-orig-file="http://gina.gov.gy/wp-content/uploads/2017/09/DSC_0711.jpg" data-orig-size="640,427" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;????????????????????????????????????&quot;,&quot;created_timestamp&quot;:&quot;1504489065&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0711" data-image-description="" data-medium-file="https://i0.wp.com/gina.gov.gy/wp-content/uploads/2017/09/DSC_0711.jpg?resize=420%2C280" data-large-file="http://gina.gov.gy/wp-content/uploads/2017/09/DSC_0711.jpg" class="size-medium wp-image-23468" src="https://i0.wp.com/gina.gov.gy/wp-content/uploads/2017/09/DSC_0711.jpg?resize=420%2C280" alt="" srcset="https://i0.wp.com/gina.gov.gy/wp-content/uploads/2017/09/DSC_0711.jpg?resize=420%2C280 420w, https://i0.wp.com/gina.gov.gy/wp-content/uploads/2017/09/DSC_0711.jpg?resize=150%2C100 150w, https://i0.wp.com/gina.gov.gy/wp-content/uploads/2017/09/DSC_0711.jpg?w=640 640w" sizes="(max-width: 420px) 100vw, 420px" data-recalc-dims="1" /><p class="wp-caption-text">Project Leader, Jay Mistry explaining about the project.</p></div>
<p>Rio Earth Summit in 1992. He explained that it is funded by the UK Department for Environment, Food and Rural Affairs, the Department for International Development and the Foreign and Common Wealth Office.</p>
<p>“Since the start of the initiative in 1992 a total of 1,055 projects have taken place in 159 countries. These have a total cost of about $37.1B; in that period there have been a total of eight projects in Guyana at a cost of about $371M. So about one percent of all Darwin Initiative has come to Guyana,” Quinn Explained.</p>
<p>Some of these projects include the greenheart initiative in 1994, influence of selective logging in 1995, biodiversity and sustainable development of butterfly production from 2006 to 2009 and most recently supporting Indigenous and local organisations to implement part of the convention on biological diversity from 2010-2013.</p>
<p>The Project Leader, Jay Mistry explained that the project will take a threefold approach. Mistry outlined that the project which began in July, 2017 aims to implement traditional knowledge integration, conduct institutional capacity building at community and national level and develop a national action plan for traditional knowledge. It is expected to conclude in 2021.</p>
<p>The project will use a video method similar to that in the COBRA project which was undertaken between 2011 and 2015 to investigate and research in communities on traditional knowledge.</p>
<p>“There are also other conventions on biological diversity obligations for traditional knowledge and Indigenous and people. So we hope we can also contribute to some of those obligations…we hope that we can look at how specific issues to do with Indigenous people can be worked on in this project and we’ll be working with other partners in Guyana to contribute to Guyana’s green state strategy&#8230;” Mistry underlined.</p>
<div id="attachment_23470" style="width: 430px" class="wp-caption alignleft"><img data-attachment-id="23470" data-permalink="http://gina.gov.gy/integrating-traditional-knowledge-project-officially-launched/dsc_0787-4/" data-orig-file="http://gina.gov.gy/wp-content/uploads/2017/09/DSC_0787.jpg" data-orig-size="640,427" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;????????????????????????????????????&quot;,&quot;created_timestamp&quot;:&quot;1504492940&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0787" data-image-description="" data-medium-file="https://i1.wp.com/gina.gov.gy/wp-content/uploads/2017/09/DSC_0787.jpg?resize=420%2C280" data-large-file="http://gina.gov.gy/wp-content/uploads/2017/09/DSC_0787.jpg" class="size-medium wp-image-23470" src="https://i1.wp.com/gina.gov.gy/wp-content/uploads/2017/09/DSC_0787.jpg?resize=420%2C280" alt="" srcset="https://i1.wp.com/gina.gov.gy/wp-content/uploads/2017/09/DSC_0787.jpg?resize=420%2C280 420w, https://i1.wp.com/gina.gov.gy/wp-content/uploads/2017/09/DSC_0787.jpg?resize=150%2C100 150w, https://i1.wp.com/gina.gov.gy/wp-content/uploads/2017/09/DSC_0787.jpg?w=640 640w" sizes="(max-width: 420px) 100vw, 420px" data-recalc-dims="1" /><p class="wp-caption-text">Minister of Communities, Ronald Bulkan engaging one of the representatives of the other partners of the project.</p></div>
<p>Partners for the project include Ministry Indigenous Peoples Affairs, Environmental Protection Agency (EPA), North Rupununi District Development Board (NRDDB), South Central Peoples Development Organisation, Royal Holloway University of London, UN World Conservation Monitoring Centre and Cobra Collective.</p>
<p>In brief remarks Denise Fraser, Commissioner at the Protected Areas Commission (PAC), said PAC welcomes this project which comes as an opportune time when it is implementing its management plans and striving to strengthen the relationship between indigenous communities and PAC and promoting sustainable use of Guyana’s resources.</p>
<p>Kemraj Parsram, Executive Director, Environmental Protection Agency (EPA), said the EPA is committed to the collaboration with the other sectors’ agencies in meeting its mandate through this project and will certainly do its fair share to ensure a successful completion.</p>
<p>Vice Chairman NRDDB, Michael Williams lauded the project. He said the initiative means a lot to the NRDDB and is hopeful that it can assist them in many years to come.</p>
<p>Minister of Foreign Affairs, performing the functions President, Carl Greenidge, Minister of Communities Ronald Bulkan and Minister within the Ministry of Indigenous Peoples Affairs, Valerie Garrido-Lowe were also in attendance at the launch of the project.</p>
<p>&nbsp;</p>
<p><em>By: Ranetta La Fleur</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://gina.gov.gy/integrating-traditional-knowledge-project-officially-launched/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://gina.gov.gy/integrating-traditional-knowledge-project-officially-launched/"></div></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://gina.gov.gy/integrating-traditional-knowledge-project-officially-launched/" data-text="Integrating Traditional Knowledge Project officially launched"  >Tweet</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fgina.gov.gy%2Fintegrating-traditional-knowledge-project-officially-launched%2F&#038;media=http%3A%2F%2Fgina.gov.gy%2Fwp-content%2Fuploads%2F2017%2F09%2FDSC_0777-1.jpg&#038;description=Integrating%20Traditional%20Knowledge%20Project%20officially%20launched" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=960" data-recalc-dims="1" /></a></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://gina.gov.gy/integrating-traditional-knowledge-project-officially-launched/" data-layout="button_count"></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=Integrating%20Traditional%20Knowledge%20Project%20officially%20launched http%3A%2F%2Fgina.gov.gy%2Fintegrating-traditional-knowledge-project-officially-launched%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 
                                                               
							                            
                                                      
                                                                         
                                                                
                                
                                <hr class="none" />
                                                                <ul class="tag-cat">                                                               
                                    <li> <i class="icon-tags"></i>  <a href="http://gina.gov.gy/tag/2017/" rel="tag">2017</a>, <a href="http://gina.gov.gy/tag/carl-greenidge/" rel="tag">Carl Greenidge</a>, <a href="http://gina.gov.gy/tag/dpi/" rel="tag">DPI</a>, <a href="http://gina.gov.gy/tag/environmental-protection-agency/" rel="tag">Environmental Protection Agency</a>, <a href="http://gina.gov.gy/tag/minister-of-communities-sydney-allicock/" rel="tag">Minister of Communities Sydney Allicock</a>, <a href="http://gina.gov.gy/tag/minister-of-indigenous-peoples-affairs/" rel="tag">Minister of Indigenous Peoples’ Affairs</a>, <a href="http://gina.gov.gy/tag/protected-areas-commission/" rel="tag">Protected Areas Commission</a>, <a href="http://gina.gov.gy/tag/ronald-bulkan/" rel="tag">Ronald Bulkan</a>, <a href="http://gina.gov.gy/tag/valerie-garrido-lowe/" rel="tag">Valerie Garrido-Lowe</a></li>                                                           
                                </ul>                                                                                             
               
                                                                                   
                                                        
                                            

                                                
                           
                           
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
		
	
</div><!-- #comments .comments-area -->

</div>
                            <!-- end post --> 

              
        <div class="brack_space"></div>
        </div>
        </div>
        </div>
       
 
        
  <div class="sidebar_center">
            <div class="p7ehc-a grid_3">
            <div id="p7EHCd_2">  
<div id="custom-recent-posts-grid-list-3" class="widget cat_recent_entries clearfix"><h3 class="widget-title"><span>Recent Articles</span></h3>   

                <div class=" main-post-large">
                   <div class="image_review_wrapper">
                    <a href="http://gina.gov.gy/integrating-traditional-knowledge-project-officially-launched/"> 
                    <img class="main" src="http://gina.gov.gy/wp-content/uploads/2017/09/DSC_0777-1-415x260.jpg" alt="Integrating Traditional Knowledge Project officially launched"  />
                                        </a>
                     	                					  <span class="review-wrap">
						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                      </span>
					   
                    
                   
					
                    </div> 
               
                    
                    <div class="feature-text">

                        <div class="post-title"><h3><a class="title" href="http://gina.gov.gy/integrating-traditional-knowledge-project-officially-launched/" rel="bookmark" title="Integrating Traditional Knowledge Project officially launched">
						Integrating Traditional Knowledge Project officially launched                        </a></h3></div> 
                        <p class="post-meta">
                                                                <span class="meta-date"><i class="icon-calendar"></i> Sep 05, 2017</span>                                                                             </p>
                  
                   
					DPI, GUYANA, Tuesday, September 05, 2017 The Darwin Initiative; Integrating Traditional Knowledge into National Policy and Practice project in Guyana was officially launched Monday at the British High Commissioner residence in Bel Air. Minister of Indigenous Peoples Affairs, Sydney Allicock in his...  
                     <div class="more-link"><a href="http://gina.gov.gy/integrating-traditional-knowledge-project-officially-launched/" rel="bookmark" class="read-more" title="Permanent link to Integrating Traditional Knowledge Project officially launched">Read More</a></div>                          
                  </div>
                </div>
                                
                <div class=" post-list-item">

                                        <div class="small-feature">
                       <a href="http://gina.gov.gy/farine-fiesta-gets-rave-reviews/" class="feature-link"><img src="http://gina.gov.gy/wp-content/uploads/2017/09/DSC_0965-120x85.jpg" alt="Farine Fiesta gets rave reviews"  />
                                                </a>
                        <div class="feature-text">
                            <div class="post-title"><h4><a class="title" href="http://gina.gov.gy/farine-fiesta-gets-rave-reviews/" rel="bookmark" title="Farine Fiesta gets rave reviews">
							Farine Fiesta gets rave reviews                            </a></h4>
                            </div>
                             <p class="post-meta">
                                                                     <span class="meta-date"><i class="icon-calendar"></i> Sep 04, 2017</span>                                    	                    </p>
                     	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                        </div>
                       

                    </div>


                                    <div class="small-feature">
                       <a href="http://gina.gov.gy/prison-service-releases-secure-contact-information-for-inmates-families/" class="feature-link"><img src="http://gina.gov.gy/wp-content/uploads/2017/09/DPI-Thumbnail-120x85.png" alt="Prison Service releases secure contact information for inmates&#8217; families"  />
                                                </a>
                        <div class="feature-text">
                            <div class="post-title"><h4><a class="title" href="http://gina.gov.gy/prison-service-releases-secure-contact-information-for-inmates-families/" rel="bookmark" title="Prison Service releases secure contact information for inmates&#8217; families">
							Prison Service releases secure contact...                            </a></h4>
                            </div>
                             <p class="post-meta">
                                                                     <span class="meta-date"><i class="icon-calendar"></i> Sep 04, 2017</span>                                    	                    </p>
                     	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                        </div>
                       

                    </div>


                                    <div class="small-feature">
                       <a href="http://gina.gov.gy/expectations-for-new-school-year/" class="feature-link"><img src="http://gina.gov.gy/wp-content/uploads/2017/09/DSC_0826-120x85.jpg" alt="Expectations for new school year"  />
                                                </a>
                        <div class="feature-text">
                            <div class="post-title"><h4><a class="title" href="http://gina.gov.gy/expectations-for-new-school-year/" rel="bookmark" title="Expectations for new school year">
							Expectations for new school year                            </a></h4>
                            </div>
                             <p class="post-meta">
                                                                     <span class="meta-date"><i class="icon-calendar"></i> Sep 04, 2017</span>                                    	                    </p>
                     	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                        </div>
                       

                    </div>


                                    <div class="small-feature">
                       <a href="http://gina.gov.gy/disparity-in-education-major-focus-for-new-school-year/" class="feature-link"><img src="http://gina.gov.gy/wp-content/uploads/2017/09/CSC_9666-120x85.jpg" alt="Disparity in education, major focus for new school year"  />
                                                </a>
                        <div class="feature-text">
                            <div class="post-title"><h4><a class="title" href="http://gina.gov.gy/disparity-in-education-major-focus-for-new-school-year/" rel="bookmark" title="Disparity in education, major focus for new school year">
							Disparity in education, major focus for new...                            </a></h4>
                            </div>
                             <p class="post-meta">
                                                                     <span class="meta-date"><i class="icon-calendar"></i> Sep 04, 2017</span>                                    	                    </p>
                     	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                        </div>
                       

                    </div>


                                    <div class="small-feature">
                       <a href="http://gina.gov.gy/proud-batavians-kick-off-heritage-month-celebrations/" class="feature-link"><img src="http://gina.gov.gy/wp-content/uploads/2017/09/cover_-227-120x85.jpg" alt="‘Proud’ Batavians kick off heritage month celebrations"  />
                                                </a>
                        <div class="feature-text">
                            <div class="post-title"><h4><a class="title" href="http://gina.gov.gy/proud-batavians-kick-off-heritage-month-celebrations/" rel="bookmark" title="‘Proud’ Batavians kick off heritage month celebrations">
							‘Proud’ Batavians kick off heritage month...                            </a></h4>
                            </div>
                             <p class="post-meta">
                                                                     <span class="meta-date"><i class="icon-calendar"></i> Sep 04, 2017</span>                                    	                    </p>
                     	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                        </div>
                       

                    </div>


                                    <div class="small-feature">
                       <a href="http://gina.gov.gy/region-7-exploring-storm-shelters-for-upper-mazaruni-communities/" class="feature-link"><img src="http://gina.gov.gy/wp-content/uploads/2017/09/cover_-107-120x85.jpg" alt="Region 7 exploring storm shelters for Upper Mazaruni communities"  />
                                                </a>
                        <div class="feature-text">
                            <div class="post-title"><h4><a class="title" href="http://gina.gov.gy/region-7-exploring-storm-shelters-for-upper-mazaruni-communities/" rel="bookmark" title="Region 7 exploring storm shelters for Upper Mazaruni communities">
							Region 7 exploring storm shelters for Upper...                            </a></h4>
                            </div>
                             <p class="post-meta">
                                                                     <span class="meta-date"><i class="icon-calendar"></i> Sep 04, 2017</span>                                    	                    </p>
                     	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                        </div>
                       

                    </div>


                                    <div class="small-feature">
                       <a href="http://gina.gov.gy/gpf-undergoing-capacity-building-following-submission-of-ssr-interim-report/" class="feature-link"><img src="http://gina.gov.gy/wp-content/uploads/2017/09/WhatsApp-Image-2017-09-04-at-11.23.43-AM-120x85.jpeg" alt="GPF undergoing capacity building  &#8211; following submission of SSR interim report"  />
                                                </a>
                        <div class="feature-text">
                            <div class="post-title"><h4><a class="title" href="http://gina.gov.gy/gpf-undergoing-capacity-building-following-submission-of-ssr-interim-report/" rel="bookmark" title="GPF undergoing capacity building  &#8211; following submission of SSR interim report">
							GPF undergoing capacity building  &#8211;...                            </a></h4>
                            </div>
                             <p class="post-meta">
                                                                     <span class="meta-date"><i class="icon-calendar"></i> Sep 04, 2017</span>                                    	                    </p>
                     	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                        </div>
                       

                    </div>


                                    <div class="small-feature">
                       <a href="http://gina.gov.gy/be-committed-be-dedicated-chief-education-officer-urges-students/" class="feature-link"><img src="http://gina.gov.gy/wp-content/uploads/2017/06/DSC_3562-120x85.jpg" alt="“Be committed, be dedicated’ &#8211; Chief Education Officer urges students"  />
                                                </a>
                        <div class="feature-text">
                            <div class="post-title"><h4><a class="title" href="http://gina.gov.gy/be-committed-be-dedicated-chief-education-officer-urges-students/" rel="bookmark" title="“Be committed, be dedicated’ &#8211; Chief Education Officer urges students">
							“Be committed, be dedicated’ &#8211; Chief...                            </a></h4>
                            </div>
                             <p class="post-meta">
                                                                     <span class="meta-date"><i class="icon-calendar"></i> Sep 04, 2017</span>                                    	                    </p>
                     	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                        </div>
                       

                    </div>


                                    <div class="small-feature">
                       <a href="http://gina.gov.gy/georgetown-david-g-bus-roll-out-for-new-school-term/" class="feature-link"><img src="http://gina.gov.gy/wp-content/uploads/2017/09/DSC_0948-120x85.jpg" alt="Georgetown David ‘G’ Bus rolls out for new school term"  />
                                                </a>
                        <div class="feature-text">
                            <div class="post-title"><h4><a class="title" href="http://gina.gov.gy/georgetown-david-g-bus-roll-out-for-new-school-term/" rel="bookmark" title="Georgetown David ‘G’ Bus rolls out for new school term">
							Georgetown David ‘G’ Bus rolls out for new...                            </a></h4>
                            </div>
                             <p class="post-meta">
                                                                     <span class="meta-date"><i class="icon-calendar"></i> Sep 04, 2017</span>                                    	                    </p>
                     	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                        </div>
                       

                    </div>


                
        </div>  
      
        </div><div class="brack_space"></div>
</div>
            </div>
       </div>
              
                   
         <div class="sidebar_last">
            <div class="p7ehc-a grid_2">
            <div id="p7EHCd_3">
            <div class="sidebar_last_space"></div>
                <div id="google_translate_widget-3" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></div><hr class="line" /><div id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>News Categories</span></h3><label class="screen-reader-text" for="cat">News Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="4">News&nbsp;&nbsp;(4,966)</option>
	<option class="level-1" value="144">&nbsp;&nbsp;&nbsp;Government&nbsp;&nbsp;(4,550)</option>
	<option class="level-2" value="6">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Agriculture&nbsp;&nbsp;(330)</option>
	<option class="level-2" value="12">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Business and Tourism&nbsp;&nbsp;(172)</option>
	<option class="level-2" value="14">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Communities&nbsp;&nbsp;(375)</option>
	<option class="level-2" value="5">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Education&nbsp;&nbsp;(395)</option>
	<option class="level-2" value="16">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Finance&nbsp;&nbsp;(126)</option>
	<option class="level-2" value="8">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Foreign Affairs&nbsp;&nbsp;(137)</option>
	<option class="level-2" value="17">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Indigenous Peoples’ Affairs&nbsp;&nbsp;(228)</option>
	<option class="level-2" value="265">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Legal Affairs&nbsp;&nbsp;(93)</option>
	<option class="level-2" value="292">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Natural Resources&nbsp;&nbsp;(270)</option>
	<option class="level-2" value="15">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Public Health&nbsp;&nbsp;(358)</option>
	<option class="level-2" value="13">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Public Infrastructure&nbsp;&nbsp;(303)</option>
	<option class="level-2" value="18">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Public Security&nbsp;&nbsp;(206)</option>
	<option class="level-2" value="429">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Public Telecommunications&nbsp;&nbsp;(78)</option>
	<option class="level-2" value="11">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Social Protection&nbsp;&nbsp;(243)</option>
	<option class="level-2" value="274">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of the Presidency&nbsp;&nbsp;(1,215)</option>
	<option class="level-3" value="9">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Citizenship&nbsp;&nbsp;(16)</option>
	<option class="level-3" value="4347">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Office of the Prime Minister&nbsp;&nbsp;(144)</option>
	<option class="level-3" value="10">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Social Cohesion&nbsp;&nbsp;(62)</option>
	<option class="level-3" value="2196">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;State&nbsp;&nbsp;(144)</option>
	<option class="level-1" value="145">&nbsp;&nbsp;&nbsp;Legislative&nbsp;&nbsp;(184)</option>
	<option class="level-2" value="147">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Parliament&nbsp;&nbsp;(183)</option>
	<option class="level-0" value="1">Offbeat&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="1663">Photo Gallery&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="109">Press Releases&nbsp;&nbsp;(1,316)</option>
	<option class="level-0" value="346">Publications&nbsp;&nbsp;(5)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://gina.gov.gy/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><hr class="line" /><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Documents</span></h3>			<div class="textwidget"><ul>
<li><a href="http://gina.gov.gy/wp-content/uploads/2016/06/guyana_passport_app.pdf" target="_blank">Application for Guyana Passport</a></li>
<li><a href="http://gina.gov.gy/wp-content/uploads/2016/06/Gazetteer-PLACE-NAMES-ALONG-GUYANA’S-ROADS.pdf" target="_blank">Gazetteer - Names of places along  Guyana's roads</a></li>
<li><a href="http://gina.gov.gy/documents/">See more...</a></li>
</ul></div>
		</div><hr class="line" /><div id="text-2" class="widget widget_text"><h3 class="widget-title"><span>DHB Watch</span></h3>			<div class="textwidget"><p><iframe style="border-width: 0;" src="https://calendar.google.com/calendar/embed?showNav=0&amp;showTabs=0&amp;showTz=0&amp;height=250&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=dhbc%40harbourbridge.gov.gy&amp;color=%23B1365F&amp;ctz=America%2FGuyana" width="160" height="300" frameborder="0" scrolling="no"></iframe></p>
</div>
		</div><hr class="line" /><div id="flickr_widget-2" class="widget ht_flickr_widget"><h3 class="widget-title"><span>Flickr Feed</span></h3>		
				<ul class="image-flickr-widget">
					<li class="clearfix">
					<script type="text/javascript" src="
http://www.flickr.com/badge_code_v2.gne?count=4&amp;flickr_display=random&amp;size=s&amp;layout=x&amp;source=user&amp;user=142936155@N03"></script>
					</li>          
				</ul>
			</div><hr class="line" /><div id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe</span></h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 383 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://gina.gov.gy/integrating-traditional-knowledge-project-officially-launched/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><hr class="line" /><div id="blog-stats-2" class="widget blog-stats"><h3 class="widget-title"><span>Website Stats</span></h3><ul><li>942,554 hits</li></ul></div>               <div class="brack_space"></div> 
               </div>
            </div>
	    </div>
                 
    </div>
</div>
 </section>
<!-- end content --> <!-- footer -->  
<footer id="footer-container">


    <div class="footer-columns">
        <div class="row">
            <div class="grid_3"><div id="linkcat-1847" class="widget widget_links"><h3 class="widget-title"><span>Government Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://agriculture.gov.gy/" target="_blank">Ministry of Agriculture</a></li>
<li><a href="http://minbusiness.gov.gy/" target="_blank">Ministry of Business</a></li>
<li><a href="https://chpa.gov.gy/" target="_blank">Ministry of Communities</a></li>
<li><a href="http://educationgy.org/" target="_blank">Ministry of Education</a></li>
<li><a href="http://finance.gov.gy/" target="_blank">Ministry of Finance</a></li>
<li><a href="http://www.minfor.gov.gy/" target="_blank">Ministry of Foreign Affairs</a></li>
<li><a href="http://indigenouspeoples.gov.gy/" target="_blank">Ministry of Indigenous Peoples&#039; Affairs</a></li>
<li><a href="http://legalaffairs.gov.gy/" target="_blank">Ministry of Legal Affairs</a></li>
<li><a href="http://nre.gov.gy/" target="_blank">Ministry of Natural Resources</a></li>
<li><a href="http://www.health.gov.gy/" target="_blank">Ministry of Public Health</a></li>
<li><a href="http://publicworks.gov.gy/" target="_blank">Ministry of Public Infrastructure</a></li>
<li><a href="http://www.moha.gov.gy/" target="_blank">Ministry of Public Security</a></li>
<li><a href="http://mopt.gov.gy" target="_blank">Ministry of Public Telecommunications</a></li>
<li><a href="http://mlhsss.gov.gy" target="_blank">Ministry of Social Protection</a></li>
<li><a href="http://www.motp.gov.gy" title="Ministry of The Presidency" target="_blank">Ministry of the Presidency</a></li>

	</ul>
</div>
</div>
            <div class="grid_3"><div id="widget_contact_info-3" class="widget widget_contact_info"><h3 class="widget-title"><span>Find Us</span></h3><div class="confit-address"><a href="https://maps.google.com/maps?z=16&#038;q=dpi+|+department+of+public+information+area+‘b’+homestretch+avenue,+d’urban+park,+georgetown,+guyana.+business+hours:+monday+|+saturday:+8:30am+-+5:00pm+main+switchboard:+592+226-6715+|+592+226-8849+fax:+592+226-6005+email:+info@dpi.gov.gy+|+ginagovgy@gmail.com" target="_blank">DPI | Department of Public Information<br/>Area ‘B’ Homestretch Avenue, D’urban Park, Georgetown, Guyana.<br/><br/>Business Hours:<br/>Monday | Saturday: 8:30am - 5:00pm<br/><br/>Main Switchboard: <br/>592 226-6715 | 592 226-8849<br/>Fax: 592 226-6005<br/><br/>Email: <br/>info@dpi.gov.gy | ginagovgy@gmail.com<br/></a></div></div></div>
            <div class="grid_3"><div id="calendar-7" class="widget widget_calendar"><h3 class="widget-title"><span>Archive</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://gina.gov.gy/2017/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="http://gina.gov.gy/2017/09/01/" aria-label="Posts published on September 1, 2017">1</a></td><td><a href="http://gina.gov.gy/2017/09/02/" aria-label="Posts published on September 2, 2017">2</a></td><td><a href="http://gina.gov.gy/2017/09/03/" aria-label="Posts published on September 3, 2017">3</a></td>
	</tr>
	<tr>
		<td><a href="http://gina.gov.gy/2017/09/04/" aria-label="Posts published on September 4, 2017">4</a></td><td id="today"><a href="http://gina.gov.gy/2017/09/05/" aria-label="Posts published on September 5, 2017">5</a></td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
            <div class="grid_3"><div id="facebook-likebox-3" class="widget widget_facebook_likebox"><h3 class="widget-title"><span><a href="https://www.facebook.com/dpiguyana/">Like Us</a></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/dpiguyana/" data-width="400"  data-height="270" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/dpiguyana/"><a href="https://www.facebook.com/dpiguyana/">Like Us</a></blockquote></div>
		</div>
		</div></div>
        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="grid_6 footer-left"> © 2017 DPI | Department of Public Information | All rights reserved | Website developed and managed by ICT Department.</div>
            <div class="grid_6 footer-right">  
                                
                                    
                    
                                        
                </div>
        </div>  
    </div>
    


</footer>
<!-- end footer -->




</div>
<!-- end container-->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/gina.gov.gy\/integrating-traditional-knowledge-project-officially-launched\/":23467};
	</script>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://gina.gov.gy/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/gina.gov.gy\/wp-admin\/admin-ajax.php","nonce":"88be2e21b2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/superfish.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/custom.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/fruitful-shortcodes/includes/shortcodes/js/tabs/easyResponsiveTabs.js?ver=20142803'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/fruitful-shortcodes/includes/shortcodes/js/fss_script.js?ver=20142803'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/fruitful-shortcodes/includes/shortcodes/bootstrap/js/bootstrap.min.js?ver=20142803'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/gina.gov.gy\/wp-admin\/admin-ajax.php","nonce":"34a7fccbd2","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/gina.gov.gy\/wp-login.php?redirect_to=http%3A%2F%2Fgina.gov.gy%2Fintegrating-traditional-knowledge-project-officially-launched%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/jetpack/modules/widgets/google-translate/google-translate.js?ver=4.8.1'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'112748353',post:'23467',tz:'-4',srv:'gina.gov.gy'} ]);
	_stq.push([ 'clickTrackerInit', '112748353', '23467' ]);
</script>
</body>
</html>

