<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
   <title>Ministry of Public Telecommunications&#8217; $2.3B estimates  approved &#8211; Government Information Agency</title>
        <!-- Mobile Specific Metas
  		================================================== -->
                    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
                <!-- CSS
  		================================================== -->             
        <!--[if IE 7]>
        <link rel="stylesheet" href="http://gina.gov.gy/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
        
        <!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->
        <!-- Favicons
        ================================================== -->
                
                    <link rel="shortcut icon" href="http://gina.gov.gy/wp-content/uploads/2016/06/favicon.ico">
                
    

<meta property="og:image" content="http://gina.gov.gy/wp-content/uploads/2016/12/Minister-of-Public-Telecommunications-Catherine-Hughes-150x150.jpg"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Government Information Agency &raquo; Feed" href="http://gina.gov.gy/feed/" />
<link rel="alternate" type="application/rss+xml" title="Government Information Agency &raquo; Comments Feed" href="http://gina.gov.gy/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gina.gov.gy\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://gina.gov.gy/wp-includes/css/dashicons.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://gina.gov.gy/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='base-css'  href='http://gina.gov.gy/wp-content/themes/themerush/css/base.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='http://gina.gov.gy/wp-content/themes/themerush/css/amazium.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css'  href='http://gina.gov.gy/wp-content/themes/themerush/css/shortcode.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://gina.gov.gy/wp-content/themes/themerush/css/flexslider.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://gina.gov.gy/wp-content/themes/themerush/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='http://gina.gov.gy/wp-content/themes/themerush/css/layout.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css'  href='http://gina.gov.gy/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css'  href='http://gina.gov.gy/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://gina.gov.gy/wp-content/themes/themerush/css/custom.php?ver=2.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='ffs-easyResponsiveTabs-css'  href='http://gina.gov.gy/wp-content/plugins/fruitful-shortcodes/includes/shortcodes/js/tabs/easy-responsive-tabs.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ffs-fontawesome-css'  href='http://gina.gov.gy/wp-content/plugins/fruitful-shortcodes/includes/shortcodes/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ffs-styles-css'  href='http://gina.gov.gy/wp-content/plugins/fruitful-shortcodes/includes/shortcodes/css/ffs_styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://gina.gov.gy/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 25%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://gina.gov.gy/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://gina.gov.gy/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tswStyleSheets-css'  href='http://gina.gov.gy/wp-content/plugins/traffic-stats-widget/tsw-styles.css?ver=4.7' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/wp-a11y.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"97d244af89","ajaxurl":"http:\/\/gina.gov.gy\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/traffic-stats-widget/wp-tsw-ajax.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/gina.gov.gy\/wp-admin\/admin-ajax.php","security":"c2ed41b0f1","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/gina.gov.gy\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://gina.gov.gy/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gina.gov.gy/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gina.gov.gy/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://gina.gov.gy/ministry-of-public-telecommunications-2-3b-estimates-approved/" />
<link rel='shortlink' href='http://wp.me/p7D4ZP-327' />
<link rel="alternate" type="application/json+oembed" href="http://gina.gov.gy/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgina.gov.gy%2Fministry-of-public-telecommunications-2-3b-estimates-approved%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gina.gov.gy/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgina.gov.gy%2Fministry-of-public-telecommunications-2-3b-estimates-approved%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ministry of Public Telecommunications&#8217; $2.3B estimates  approved" />
<meta property="og:url" content="http://gina.gov.gy/ministry-of-public-telecommunications-2-3b-estimates-approved/" />
<meta property="og:description" content="GINA, GUYANA, Tuesday, December 20, 2016 A total of$2.3B for the Ministry of Public Telecommunications&#8217; Capital and Current expenditures were considered and approved in the Committee of Suppl…" />
<meta property="article:published_time" content="2016-12-20T23:52:14+00:00" />
<meta property="article:modified_time" content="2016-12-21T00:37:19+00:00" />
<meta property="og:site_name" content="Government Information Agency" />
<meta property="og:image" content="http://gina.gov.gy/wp-content/uploads/2016/12/Minister-of-Public-Telecommunications-Catherine-Hughes.jpg" />
<meta property="og:image:width" content="4496" />
<meta property="og:image:height" content="3000" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://gina.gov.gy/wp-content/uploads/2016/12/Minister-of-Public-Telecommunications-Catherine-Hughes.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.footer-columns .grid_3 a {
	color: #FFF;
}

.grid_6 {
	margin: 0 1px -5px 48px;
}

.widget {
	margin-bottom: 5px;
}

.xoxo li {
	margin-bottom: 2px;
}

.header-main {
	padding: 0;
}

.gxsection {
	margin: 0 0 5px;
	padding: 0;
	border-bottom: 1px solid #cccccc;
}

.gxsection p {
	padding: 0;
	margin: 0;
}

.gxsection p img {
	float: right;
	margin: 0 0 3px 5px;
	padding: 0;
	border: 1px solid #666666;
}

.gxsection ul li {
	list-style-type: square;
}

.container .sidebar_last {
	padding-top: 0;
	padding-bottom: 73px;
}

.container .sidebar_center {
	padding: 1px 15px 40px 14px;
}

.footer-left a {
	font-size: 13px;
	color: #FFF !important;
}

.grid_12 {
	width: 1190px;
	margin: 0 -10px;
}

.header-main .grid_12 img {
	margin-bottom: -28px;
}

.widget_AUTO_LAST_YOUTUBE_VIDEO .widget-title {
	padding: 0 12px;
}

@media only screen and (max-width: 5000px) {
	#tickersearchform {
		width: 760px;
	}
}

@media only screen and (max-width: 768px) {
	#tickersearchform {
		width: 400px;
	}
}

@media only screen and (max-width: 520px) {
	#tickersearchform {
		width: 240px;
	}
}

.gs-result .gs-title, .gs-result .gs-title * {
	color: green !important;
	height: 38px !important;
	text-align: left;
}

.textwidget li {
	line-height: 15px;
	margin-bottom: 7px;
	border-bottom: 1px solid #bbb;
}

.page-full {
	padding-left: 20px;
	padding-right: 20px;
}

.page-full .tabs-nav {
	width: 97%;
}

.page-full .tabs-container {
	width: 95.2%;
}

.page-full .epyt-gallery {
	width: 97%;
}

.sidebar_center h3 {
	margin-bottom: 0;
}

.sidebar_center .textwidget {
	padding: 0;
}

.header-top-right ul {
	margin-top: -33px;
	float: right;
	margin-right: -567px;
	height: 0;
	padding: 0;
	margin-bottom: 29px;
}

/* fruitful shortcode styles */
.ffs-tabbed-nav {
	margin-left: -20px !important;
}

.resp-tab-active {
	background-color: #000 !important;
	color: white;
	border-left: 7px solid #0DBD0F;
}

.resp-tabs-list {
	width: 25% !important;
}

.resp-vtabs .resp-tabs-container {
	border: 0 solid #fff;
	border-left: 1px solid #c1c1c1;
}

.resp-tab-content {
	display: none;
	padding: 0 15px 15px;
}

/* Website Stats */
#tswmenu {
	background-color: green;
	color: white;
}

#tswmenu a {
	color: white;
}

#traffic-stats li {
	margin-bottom: 0;
}

#traffic-stats p {
	margin-bottom: 0;
}

.blogroll li {
	border-bottom: 1px dotted #413d3d;
	margin-bottom: 0;
}		</style>
	<link rel="icon" href="http://gina.gov.gy/wp-content/uploads/2016/06/logo_favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="http://gina.gov.gy/wp-content/uploads/2016/06/logo_favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://gina.gov.gy/wp-content/uploads/2016/06/logo_favicon-300x300.png" />
<meta name="msapplication-TileImage" content="http://gina.gov.gy/wp-content/uploads/2016/06/logo_favicon-300x300.png" />

<!-- BEGIN GADWP v4.9.4 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-82812134-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

   
    	

<!-- end head -->
</head>
<body class="post-template-default single single-post postid-11663 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="full-background"><img id="logo" src="http://gina.gov.gy/wp-content/uploads/2016/06/IMG_9077-1.jpg" alt="" /></div>
   
 
   
<div class="container-wrap box-wrapper three-columns-layout">
      
            <!-- Primary Page Layout
            ================================================== -->
            <!-- HEADER -->
            <!-- start header -->
            <header class="header-wraper">
                <div class="header-top">
                    <div class="row">
                    
                    
                                        
                        <div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> December 22nd, 2016 11:04 AM</p></div>
                      <div class="gxsearch">
                   
                      </div>

                        <div class="grid_6 header-top-right">

<div class="mainmenu">
                                                                                            <ul id="menu-top" class="sf-top-menu"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-50"><a href="http://gina.gov.gy/">Home</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://gina.gov.gy/about-us/">About Us</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://gina.gov.gy/contact/">Contact</a></li>
</ul>                                                    </div>
</div>
                    </div>
                </div>

				<!-- header, logo, top ads -->
                <div class="header-main">

                    <div class="row">
                                            <div class="grid_12">
                            <!-- begin logo -->
                            <h1>
                                <a href="http://gina.gov.gy" alt="Information For Nation Building">
                                                                           
                                        <img src="http://gina.gov.gy/wp-content/uploads/2016/06/Gina-resized-banner_1190_240.jpg" alt="Information For Nation Building"/>
                                                                    </a>
                            </h1>
                            <!-- end logo -->
                        </div>


                       
                                                   
                        
                        
                    </div>

<div class="row">
<div class="grid_12">
            <div class="latest-news">
           <h3>Latest News</h3>
 <div class="container">
	         <ul id="scroller">        <li><a href="http://gina.gov.gy/ggmc-epa-lead-clean-up-campaign-and-awareness-sessions-in-port-kaituma-persons-fined-and-given-citation-orders-for-littering/">GGMC, EPA lead clean-up campaign and awareness sessions in Port Kaituma; persons fined and given citation orders for littering</a></li>
                <li><a href="http://gina.gov.gy/region-8-residents-lives-set-to-improve-major-infrastructural-works-ongoing/">Region 8 residents’ lives set to improve &#8211; major infrastructural works ongoing</a></li>
                <li><a href="http://gina.gov.gy/finance-ministrys-budget-approved-with-few-questions/">Finance Ministry’s Budget approved with few questions</a></li>
                <li><a href="http://gina.gov.gy/250b-national-budget-for-2017-passed/">$250B National Budget for 2017 passed</a></li>
                <li><a href="http://gina.gov.gy/agreements-renewed-for-concessions-for-miners/">Agreements renewed for concessions for miners</a></li>
                </ul>

   

       
 </div>
</div>
</div>
</div>

                </div>          
				
                <!-- end header, logo, top ads -->

                <nav id="main-menu" class="main-menu">
                    <div class="row">
                        <div class="grid_10">     

                            <!-- main menu -->
                            <div class="mainmenu">
                                

                                                                    <ul class="sf-menu" id="mainmenu"><li id="home"><a href="http://gina.gov.gy" alt="Information For Nation Building"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-114"><a href="http://gina.gov.gy/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-118"><a href="http://gina.gov.gy/category/news/government/"><span>Government</span></a>
	<ul class="sub-menu">
		<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://gina.gov.gy/category/news/government/ministry-of-agriculture/"><span>Ministry of Agriculture</span></a></li>
		<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="http://gina.gov.gy/category/news/government/ministry-of-business-and-tourism/"><span>Ministry of Business &#038; Tourism</span></a></li>
		<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="http://gina.gov.gy/category/news/government/ministry-of-communities/"><span>Ministry of Communities</span></a></li>
		<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="http://gina.gov.gy/category/news/government/ministry-of-education/"><span>Ministry of Education</span></a></li>
		<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="http://gina.gov.gy/category/news/government/ministry-of-finance/"><span>Ministry of Finance</span></a></li>
		<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="http://gina.gov.gy/category/news/government/ministry-of-foreign-affairs/"><span>Ministry of Foreign Affairs</span></a></li>
		<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://gina.gov.gy/category/news/government/ministry-of-indigenous-peoples-affairs/"><span>Ministry of Indigenous Peoples’ Affairs</span></a></li>
		<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://gina.gov.gy/category/news/government/ministry-of-legal-affairs/"><span>Ministry of Legal Affairs</span></a></li>
		<li id="menu-item-4383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4383"><a href="http://gina.gov.gy/category/news/government/ministry-of-natural-resources/"><span>Ministry of Natural Resources</span></a></li>
		<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-179"><a href="http://gina.gov.gy/category/news/government/ministry-of-the-presidency/"><span>Ministry of the Presidency</span></a>
		<ul class="sub-menu">
			<li id="menu-item-4393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4393"><a href="http://gina.gov.gy/category/news/government/office-of-the-prime-minister/"><span>Office of the Prime Minister</span></a></li>
			<li id="menu-item-4696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4696"><a href="http://gina.gov.gy/category/news/government/ministry-of-the-presidency/state/"><span>State</span></a></li>
			<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="http://gina.gov.gy/category/news/government/ministry-of-the-presidency/citizenship/"><span>Citizenship</span></a></li>
			<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://gina.gov.gy/category/news/government/ministry-of-the-presidency/social-cohesion/"><span>Social Cohesion</span></a></li>
		</ul>
</li>
		<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="http://gina.gov.gy/category/news/government/ministry-of-public-health/"><span>Ministry of Public Health</span></a></li>
		<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://gina.gov.gy/category/news/government/ministry-of-public-infrastructure/"><span>Ministry of Public Infrastructure</span></a></li>
		<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://gina.gov.gy/category/news/government/ministry-of-public-security/"><span>Ministry of Public Security</span></a></li>
		<li id="menu-item-4382" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4382"><a href="http://gina.gov.gy/category/news/government/ministry-of-public-telecommunications/"><span>Ministry of Public Telecommunications</span></a></li>
		<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://gina.gov.gy/category/news/government/ministry-of-social-protection/"><span>Ministry of Social Protection</span></a></li>
	</ul>
</li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120"><a href="http://gina.gov.gy/category/news/judiciary/"><span>Judiciary</span></a>
	<ul class="sub-menu">
		<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://gina.gov.gy/category/news/judiciary/court/"><span>Court</span></a></li>
	</ul>
</li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-121"><a href="http://gina.gov.gy/category/news/legislative/"><span>Legislative</span></a>
	<ul class="sub-menu">
		<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122"><a href="http://gina.gov.gy/category/news/legislative/parliament/"><span>Parliament</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1357"><a href="http://gina.gov.gy/government-ministries/"><span>Government Ministries</span></a></li>
<li id="menu-item-180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180"><a href="#"><span>Media Centre</span></a>
<ul class="sub-menu">
	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="http://gina.gov.gy/resources/"><span>Media Resources</span></a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://gina.gov.gy/category/press-releases/"><span>Press Releases</span></a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="http://gina.gov.gy/media-accreditation-form/"><span>Media Accreditation Form</span></a></li>
</ul>
</li>
<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238"><a href="http://gina.gov.gy/category/gina-publications/"><span>Publications</span></a></li>
<li id="menu-item-829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-829"><a href="http://gina.gov.gy/documents/"><span>Documents</span></a></li>
<li id="menu-item-933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-933"><a href="http://gina.gov.gy/videos/"><span>Videos</span></a></li>
<li id="menu-item-1271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1271"><a href="http://gina.gov.gy/category/photo-gallery/"><span>Photo Gallery</span></a></li>
</ul>                                                                <!-- end menu -->
                            </div>
                            <!-- end main menu -->
                        </div>
                        <div class="grid_2"> 
                            <ul class="share-search">
                                                               <li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
                                <div class="socialdrop">
                                	<ul>
                                    	                                    	<li><a href="https://www.facebook.com/gina.gov/" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
                                                                                                                                                                                                                                                <li><a href="/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
                                                                                                                        
                                                                                  <li>
                                       <a href="https://www.youtube.com/channel/UCGA8-rFam5zwrBs7GZ1tRpw" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
                                         
                                    </ul>
                                </div>
                                </li>
                                                             <li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>
                                   <!-- <form id="tickersearchform" action="http://gina.gov.gy" method="GET" role="search">
                                        <div><label for="s" class="screen-reader-text">Search for:</label>
                                            <input type="text" id="s" name="s" value="" placeholder="Search here">
                                        </div>
                                    </form> -->
																<div class="gxsearch" id="tickersearchform">
                                 <script>
  (function() {
    var cx = '014742376270991751669:mk0vfs02lna';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
                               </div>
                                </li> 
                            </ul>


                        </div>
                    </div>   
                </nav>

            </header>


<!-- begin content -->            
<section id="contents" class="clearfix">
<div class="row">

<div class="container ">



  <div class="sidebar_content">
        <div class="p7ehc-a grid_7">
        <div id="p7EHCd_1">
                                            <!-- start post -->
                    <div class="post-11663 post type-post status-publish format-standard has-post-thumbnail hentry category-government category-legislative category-ministry-of-public-telecommunications category-news category-parliament tag-19 tag-budget-2017 tag-catherine-hughes tag-gina tag-guyana tag-minister-catherine-hughes tag-minister-of-public-telecommunications" id="post-11663" itemscope="" itemtype="http://schema.org/Review">
                                    
                                              <!-- mfunc themeloy_set_post_views($post_id); --><!-- /mfunc -->

                                                        
                                   <h2 itemprop="name" class="entry-title post-title">Ministry of Public Telecommunications&#8217; $2.3B estimates  approved</h2>
                                <p class="post-meta">
                                   
                                   <span class="date updated"><i class="icon-calendar"></i> Dec 20, 2016</span>                                                                       
								                                      <span class="meta-cat"><i class="icon-book"></i> <a href="http://gina.gov.gy/category/news/government/" rel="category tag">Government</a>, <a href="http://gina.gov.gy/category/news/legislative/" rel="category tag">Legislative</a>, <a href="http://gina.gov.gy/category/news/government/ministry-of-public-telecommunications/" rel="category tag">Ministry of Public Telecommunications</a>, <a href="http://gina.gov.gy/category/news/" rel="category tag">News</a>, <a href="http://gina.gov.gy/category/news/legislative/parliament/" rel="category tag">Parliament</a></span>
                                                                      
                                                                        </p>
                                     
                               <hr class="none" />
                               
                                                             
                                <p>GINA, GUYANA, Tuesday, December 20, 2016</p>
<div id="attachment_11664" style="width: 430px" class="wp-caption alignright"><img class="size-medium wp-image-11664" src="http://gina.gov.gy/wp-content/uploads/2016/12/Minister-of-Public-Telecommunications-Catherine-Hughes-420x280.jpg" alt="" width="420" height="280" srcset="http://gina.gov.gy/wp-content/uploads/2016/12/Minister-of-Public-Telecommunications-Catherine-Hughes-420x280.jpg 420w, http://gina.gov.gy/wp-content/uploads/2016/12/Minister-of-Public-Telecommunications-Catherine-Hughes-150x100.jpg 150w, http://gina.gov.gy/wp-content/uploads/2016/12/Minister-of-Public-Telecommunications-Catherine-Hughes-720x480.jpg 720w" sizes="(max-width: 420px) 100vw, 420px" /><p class="wp-caption-text">Minister of Public Telecommunications, Catherine Hughes</p></div>
<p>A total of$2.3B for the Ministry of Public Telecommunications&#8217; Capital and Current expenditures were considered and approved in the Committee of Supply, today.</p>
<p>The  allocated sum will be utilised as follows:</p>
<ul>
<li>$1.5B for Current Expenditure</li>
<li>$252M for Programme Policy Development and Administration – Current Expenditure</li>
<li>$444M for Programme Policy Development and Administration – Capital Expenditure</li>
<li>$750,000 for Policy Development and Administration</li>
<li>$2.9M for Industry Innovations- Capital Expenditure</li>
<li>$38.5M for Industry Innovations- Current Expenditure</li>
</ul>
<p>Additionally,</p>
<ul>
<li>$73M was approved for CCTV cameras</li>
<li>$25M for software for the Ministry</li>
<li>Government will purchase 1 Gigabit per second from GTT at the cost of US$145 per MB,</li>
<li>$40.2M will fund the development of an electronic document management system and</li>
<li>$50M will be utilised to construct an E-Government network</li>
</ul>
<p>Minister of Public Telecommunications, Catherine Hughes defended and justified  the allocations.</p>
<p>Minister Hughes in responding to a question from Opposition Member of Parliament, Juan Edghill, who asked from where the Ministry will be sourcing the Broadband Service, replied that the  Guyana Telephone &amp; Telegraph (GTT) is the only company that provides broadband internet services.</p>
<p>The Public Telecommunications Minister said the year 2017 will be one of transformation for Guyana in the Information Communication Technology (ICT) sector.</p>
<p><em>By: Gabreila Patram</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://gina.gov.gy/ministry-of-public-telecommunications-2-3b-estimates-approved/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://gina.gov.gy/ministry-of-public-telecommunications-2-3b-estimates-approved/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://gina.gov.gy/ministry-of-public-telecommunications-2-3b-estimates-approved/"></div></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://gina.gov.gy/ministry-of-public-telecommunications-2-3b-estimates-approved/" data-text="Ministry of Public Telecommunications&#039; $2.3B estimates  approved"  >Tweet</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fgina.gov.gy%2Fministry-of-public-telecommunications-2-3b-estimates-approved%2F&#038;media=http%3A%2F%2Fgina.gov.gy%2Fwp-content%2Fuploads%2F2016%2F12%2FMinister-of-Public-Telecommunications-Catherine-Hughes.jpg&#038;description=Ministry%20of%20Public%20Telecommunications%27%20%242.3B%20estimates%C2%A0%20approved" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://gina.gov.gy/ministry-of-public-telecommunications-2-3b-estimates-approved/" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 
                                                               
							                            
                                                      
                                                                         
                                                                
                                
                                <hr class="none" />
                                                                <ul class="tag-cat">                                                               
                                    <li> <i class="icon-tags"></i>  <a href="http://gina.gov.gy/tag/2016/" rel="tag">2016</a>, <a href="http://gina.gov.gy/tag/budget-2017/" rel="tag">Budget 2017</a>, <a href="http://gina.gov.gy/tag/catherine-hughes/" rel="tag">Catherine Hughes</a>, <a href="http://gina.gov.gy/tag/gina/" rel="tag">GINA</a>, <a href="http://gina.gov.gy/tag/guyana/" rel="tag">Guyana</a>, <a href="http://gina.gov.gy/tag/minister-catherine-hughes/" rel="tag">Minister Catherine Hughes</a>, <a href="http://gina.gov.gy/tag/minister-of-public-telecommunications/" rel="tag">Minister of Public Telecommunications</a></li>                                                           
                                </ul>                                                                                             
               
                                                                                   
                                                        
                                            

                                                
                           
                           
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
		
	
</div><!-- #comments .comments-area -->

</div>
                            <!-- end post --> 

              
        <div class="brack_space"></div>
        </div>
        </div>
        </div>
       
 
        
  <div class="sidebar_center">
            <div class="p7ehc-a grid_3">
            <div id="p7EHCd_2">  
<div id="rec-recent-posts-2" class="widget rec"><h3 class="widget-title"><span>Recent Articles</span></h3><div class="widget recent-posts"><ul class="ulpost">            <li>
                <a class="entry-thumb feature-link" href="http://gina.gov.gy/ggmc-epa-lead-clean-up-campaign-and-awareness-sessions-in-port-kaituma-persons-fined-and-given-citation-orders-for-littering/" title="GGMC, EPA lead clean-up campaign and awareness sessions in Port Kaituma; persons fined and given citation orders for littering"><img src="http://gina.gov.gy/wp-content/uploads/2016/12/port-kaituma-1-120x85.jpg" alt="GGMC, EPA lead clean-up campaign and awareness sessions in Port Kaituma; persons fined and given citation orders for littering" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://gina.gov.gy/ggmc-epa-lead-clean-up-campaign-and-awareness-sessions-in-port-kaituma-persons-fined-and-given-citation-orders-for-littering/" rel="bookmark" title="GGMC, EPA lead clean-up campaign and awareness sessions in Port Kaituma; persons fined and given citation orders for littering">
					GGMC, EPA lead clean-up campaign and awareness sessions in...					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Dec 22, 2016</span>                                             </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://gina.gov.gy/region-8-residents-lives-set-to-improve-major-infrastructural-works-ongoing/" title="Region 8 residents’ lives set to improve &#8211; major infrastructural works ongoing"><img src="http://gina.gov.gy/wp-content/uploads/2016/12/DSC_0048-120x85.jpg" alt="Region 8 residents’ lives set to improve &#8211; major infrastructural works ongoing" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://gina.gov.gy/region-8-residents-lives-set-to-improve-major-infrastructural-works-ongoing/" rel="bookmark" title="Region 8 residents’ lives set to improve &#8211; major infrastructural works ongoing">
					Region 8 residents’ lives set to improve &#8211; major...					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Dec 21, 2016</span>                                             </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://gina.gov.gy/finance-ministrys-budget-approved-with-few-questions/" title="Finance Ministry’s Budget approved with few questions"><img src="http://gina.gov.gy/wp-content/uploads/2016/12/DSC_6981-120x85.jpg" alt="Finance Ministry’s Budget approved with few questions" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://gina.gov.gy/finance-ministrys-budget-approved-with-few-questions/" rel="bookmark" title="Finance Ministry’s Budget approved with few questions">
					Finance Ministry’s Budget approved with few questions					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Dec 21, 2016</span>                                             </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://gina.gov.gy/250b-national-budget-for-2017-passed/" title="$250B National Budget for 2017 passed"><img src="http://gina.gov.gy/wp-content/uploads/2016/09/Moses-Nagamootoo-120x85.jpg" alt="$250B National Budget for 2017 passed" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://gina.gov.gy/250b-national-budget-for-2017-passed/" rel="bookmark" title="$250B National Budget for 2017 passed">
					$250B National Budget for 2017 passed					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Dec 21, 2016</span>                                             </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://gina.gov.gy/agreements-renewed-for-concessions-for-miners/" title="Agreements renewed for concessions for miners"><img src="http://gina.gov.gy/wp-content/uploads/2016/12/DSC_0919-120x85.jpg" alt="Agreements renewed for concessions for miners" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://gina.gov.gy/agreements-renewed-for-concessions-for-miners/" rel="bookmark" title="Agreements renewed for concessions for miners">
					Agreements renewed for concessions for miners					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Dec 21, 2016</span>                                             </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://gina.gov.gy/guyana-forestry-commission-remains-under-natural-resources-ministry-minister-harmon-clarifies/" title="Guyana Forestry Commission remains under Natural Resources Ministry  -Minister Harmon clarifies"><img src="http://gina.gov.gy/wp-content/uploads/2016/11/DSC_4222-120x85.jpg" alt="Guyana Forestry Commission remains under Natural Resources Ministry  -Minister Harmon clarifies" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://gina.gov.gy/guyana-forestry-commission-remains-under-natural-resources-ministry-minister-harmon-clarifies/" rel="bookmark" title="Guyana Forestry Commission remains under Natural Resources Ministry  -Minister Harmon clarifies">
					Guyana Forestry Commission remains under Natural Resources...					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Dec 21, 2016</span>                                             </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://gina.gov.gy/guyanese-student-tops-jamaican-course-as-eight-air-traffic-controllers-return-to-boost-aviation-sector/" title="Guyanese student tops Jamaican course as eight air traffic controllers return to boost aviation sector"><img src="http://gina.gov.gy/wp-content/uploads/2016/12/DSC_0521-120x85.jpg" alt="Guyanese student tops Jamaican course as eight air traffic controllers return to boost aviation sector" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://gina.gov.gy/guyanese-student-tops-jamaican-course-as-eight-air-traffic-controllers-return-to-boost-aviation-sector/" rel="bookmark" title="Guyanese student tops Jamaican course as eight air traffic controllers return to boost aviation sector">
					Guyanese student tops Jamaican course as eight air traffic...					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Dec 21, 2016</span>                                             </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://gina.gov.gy/gcaa-to-get-new-simulator-will-achieve-category-1-of-icao-by-next-year/" title="GCAA to get new simulator, will achieve category 1 of ICAO by next year"><img src="http://gina.gov.gy/wp-content/uploads/2016/12/DSC_0503-120x85.jpg" alt="GCAA to get new simulator, will achieve category 1 of ICAO by next year" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://gina.gov.gy/gcaa-to-get-new-simulator-will-achieve-category-1-of-icao-by-next-year/" rel="bookmark" title="GCAA to get new simulator, will achieve category 1 of ICAO by next year">
					GCAA to get new simulator, will achieve category 1 of ICAO...					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Dec 21, 2016</span>                                             </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://gina.gov.gy/guyana-is-prepared-to-prove-its-case-in-court-president-granger-on-decision-by-secretary-general-ban-ki-moon-on-border-controversy/" title="‘Guyana is prepared to prove its case in Court’  -President Granger on decision by Secretary-General Ban Ki-moon on border controversy   "><img src="http://gina.gov.gy/wp-content/uploads/2016/12/DSC_1365-1-120x85.jpg" alt="‘Guyana is prepared to prove its case in Court’  -President Granger on decision by Secretary-General Ban Ki-moon on border controversy   " />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://gina.gov.gy/guyana-is-prepared-to-prove-its-case-in-court-president-granger-on-decision-by-secretary-general-ban-ki-moon-on-border-controversy/" rel="bookmark" title="‘Guyana is prepared to prove its case in Court’  -President Granger on decision by Secretary-General Ban Ki-moon on border controversy   ">
					‘Guyana is prepared to prove its case in Court’ ...					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Dec 21, 2016</span>                                             </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://gina.gov.gy/education-ministrys-21-218b-to-fund-key-strategic-interventions-estimates-approved/" title="Education Ministry’s $21.218B to fund key strategic interventions – estimates approved"><img src="http://gina.gov.gy/wp-content/uploads/2016/10/Nicolette-Henry-120x85.jpg" alt="Education Ministry’s $21.218B to fund key strategic interventions – estimates approved" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://gina.gov.gy/education-ministrys-21-218b-to-fund-key-strategic-interventions-estimates-approved/" rel="bookmark" title="Education Ministry’s $21.218B to fund key strategic interventions – estimates approved">
					Education Ministry’s $21.218B to fund key strategic...					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Dec 21, 2016</span>                                             </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://gina.gov.gy/health-sector-2017-budgetary-allocation-approved/" title="Health sector 2017 budgetary allocation approved"><img src="http://gina.gov.gy/wp-content/uploads/2016/12/IMG_0085-1-120x85.jpg" alt="Health sector 2017 budgetary allocation approved" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://gina.gov.gy/health-sector-2017-budgetary-allocation-approved/" rel="bookmark" title="Health sector 2017 budgetary allocation approved">
					Health sector 2017 budgetary allocation approved					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Dec 21, 2016</span>                                             </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://gina.gov.gy/increased-wages-reliant-on-availability-sustainability-of-funds-finance-minister/" title="Increased wages reliant on availability, sustainability of funds- Finance Minister"><img src="http://gina.gov.gy/wp-content/uploads/2016/12/DSC_0471-1-120x85.jpg" alt="Increased wages reliant on availability, sustainability of funds- Finance Minister" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://gina.gov.gy/increased-wages-reliant-on-availability-sustainability-of-funds-finance-minister/" rel="bookmark" title="Increased wages reliant on availability, sustainability of funds- Finance Minister">
					Increased wages reliant on availability, sustainability of...					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Dec 21, 2016</span>                                             </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
            </ul>
</div>
</div><div class="brack_space"></div>
</div>
            </div>
       </div>
              
                   
         <div class="sidebar_last">
            <div class="p7ehc-a grid_2">
            <div id="p7EHCd_3">
            <div class="sidebar_last_space"></div>
                <div id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>News Categories</span></h3><label class="screen-reader-text" for="cat">News Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="346">GINA Publications&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="4">News&nbsp;&nbsp;(2,394)</option>
	<option class="level-1" value="144">&nbsp;&nbsp;&nbsp;Government&nbsp;&nbsp;(1,982)</option>
	<option class="level-2" value="6">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Agriculture&nbsp;&nbsp;(148)</option>
	<option class="level-2" value="12">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Business and Tourism&nbsp;&nbsp;(67)</option>
	<option class="level-2" value="14">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Communities&nbsp;&nbsp;(137)</option>
	<option class="level-2" value="5">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Education&nbsp;&nbsp;(171)</option>
	<option class="level-2" value="16">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Finance&nbsp;&nbsp;(67)</option>
	<option class="level-2" value="8">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Foreign Affairs&nbsp;&nbsp;(61)</option>
	<option class="level-2" value="17">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Indigenous Peoples’ Affairs&nbsp;&nbsp;(90)</option>
	<option class="level-2" value="265">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Legal Affairs&nbsp;&nbsp;(57)</option>
	<option class="level-2" value="292">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Natural Resources&nbsp;&nbsp;(95)</option>
	<option class="level-2" value="15">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Public Health&nbsp;&nbsp;(161)</option>
	<option class="level-2" value="13">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Public Infrastructure&nbsp;&nbsp;(132)</option>
	<option class="level-2" value="18">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Public Security&nbsp;&nbsp;(100)</option>
	<option class="level-2" value="429">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Public Telecommunications&nbsp;&nbsp;(32)</option>
	<option class="level-2" value="11">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Social Protection&nbsp;&nbsp;(132)</option>
	<option class="level-2" value="274">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of the Presidency&nbsp;&nbsp;(490)</option>
	<option class="level-3" value="9">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Citizenship&nbsp;&nbsp;(6)</option>
	<option class="level-3" value="10">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Social Cohesion&nbsp;&nbsp;(18)</option>
	<option class="level-3" value="2196">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;State&nbsp;&nbsp;(59)</option>
	<option class="level-2" value="4347">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Office of the Prime Minister&nbsp;&nbsp;(51)</option>
	<option class="level-1" value="145">&nbsp;&nbsp;&nbsp;Legislative&nbsp;&nbsp;(104)</option>
	<option class="level-2" value="147">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Parliament&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="1">Offbeat&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="1663">Photo Gallery&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="109">Press Releases&nbsp;&nbsp;(545)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://gina.gov.gy/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Documents</span></h3>			<div class="textwidget"><ul>
<li><a href="http://gina.gov.gy/wp-content/uploads/2016/06/guyana_passport_app.pdf" target="_blank">Application for Guyana Passport</a></li>
<li><a href="http://gina.gov.gy/wp-content/uploads/2016/06/Gazetteer-PLACE-NAMES-ALONG-GUYANA’S-ROADS.pdf" target="_blank">Gazetteer - Names of places along  Guyana's roads</a></li>
<li><a href="http://gina.gov.gy/documents/">See more...</a></li>
</ul></div>
		</div><div id="flickr_widget-2" class="widget ht_flickr_widget"><h3 class="widget-title"><span>GINA Flickr Feed</span></h3>		
				<ul class="image-flickr-widget">
					<li class="clearfix">
					<script type="text/javascript" src="
http://www.flickr.com/badge_code_v2.gne?count=4&amp;flickr_display=random&amp;size=s&amp;layout=x&amp;source=user&amp;user=142936155@N03"></script>
					</li>          
				</ul>
			</div><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe</span></h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this website and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://gina.gov.gy/ministry-of-public-telecommunications-2-3b-estimates-approved/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div id="traffic-stats" class="widget widget_traffic_stats"><h3 class="widget-title"><span>Website Traffic</span></h3>
<strong> <p id="tsw_stats_title">Hits</p></strong>

<p id="tswmenu"><a href="javascript:tsw_show('pages','http://gina.gov.gy/wp-content/plugins/traffic-stats-widget/TSW-loading.gif', 'http://gina.gov.gy')" target="_self">Pages</a>|<a href="javascript:tsw_show('hits','http://gina.gov.gy/wp-content/plugins/traffic-stats-widget/TSW-loading.gif', 'http://gina.gov.gy')" target="_self" >Hits </a>|<a href="javascript:tsw_show('unique','http://gina.gov.gy/wp-content/plugins/traffic-stats-widget/TSW-loading.gif', 'http://gina.gov.gy')" target="_self" >Unique</a></p>

  
  <ul>
  <li>Last 24 hours: <span id='tsw_lds'>14,116</span></li>
  <li>Last 7 days: <span id='tsw_lws'>87,602</span></li>
  <li>Last 30 days: <span id='tsw_lms'>411,437</span></li>
  <li>Online now: 55</li>
  </ul>

</div>               <div class="brack_space"></div> 
               </div>
            </div>
	    </div>
                 
    </div>
</div>
 </section>
<!-- end content --> <!-- footer -->  
<footer id="footer-container">


    <div class="footer-columns">
        <div class="row">
            <div class="grid_3"><div id="linkcat-1847" class="widget widget_links"><h3 class="widget-title"><span>Government Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://agriculture.gov.gy/" target="_blank">Ministry of Agriculture</a></li>
<li><a href="http://minbusiness.gov.gy/" target="_blank">Ministry of Business</a></li>
<li><a href="https://chpa.gov.gy/" target="_blank">Ministry of Communities</a></li>
<li><a href="http://educationgy.org/" target="_blank">Ministry of Education</a></li>
<li><a href="http://finance.gov.gy/" target="_blank">Ministry of Finance</a></li>
<li><a href="http://www.minfor.gov.gy/" target="_blank">Ministry of Foreign Affairs</a></li>
<li><a href="http://indigenouspeoples.gov.gy/" target="_blank">Ministry of Indigenous Peoples&#039; Affairs</a></li>
<li><a href="http://legalaffairs.gov.gy/" target="_blank">Ministry of Legal Affairs</a></li>
<li><a href="http://nre.gov.gy/" target="_blank">Ministry of Natural Resources</a></li>
<li><a href="http://www.health.gov.gy/" target="_blank">Ministry of Public Health</a></li>
<li><a href="http://publicworks.gov.gy/" target="_blank">Ministry of Public Infrastructure</a></li>
<li><a href="http://www.moha.gov.gy/" target="_blank">Ministry of Public Security</a></li>
<li><a href="http://mlhsss.gov.gy" target="_blank">Ministry of Social Protection</a></li>
<li><a href="http://www.motp.gov.gy" title="Ministry of The Presidency" target="_blank">Ministry of the Presidency</a></li>

	</ul>
</div>
</div>
            <div class="grid_3"><div id="widget_contact_info-2" class="widget widget_contact_info"><h3 class="widget-title"><span>Quick Contact</span></h3><div class="confit-address"><a href="https://maps.google.com/maps?z=16&#038;q=government+information+agency+(gina)+area+‘b’+homestretch+avenue,+d’urban+park,+georgetown,+guyana." target="_blank">Government Information Agency (GINA)<br/>Area ‘B’ Homestretch Avenue, D’urban Park, Georgetown, Guyana.</a></div><div class="confit-phone">Switchboard: +592 226-6715</div><div class="confit-hours">Advertising Department: +592 227-6871<br/>Director: +592 223-7519<br/>Accounts: +592 225-3117<br/>SCO (TV Production): +592 225-3119<br/>IT Department: +592 231-7103<br/>Fax: +592 226-6005<br/>Email: info@gina.gov.gy</div></div></div>
            <div class="grid_3"><div id="calendar-7" class="widget widget_calendar"><h3 class="widget-title"><span>Archive</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2016</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://gina.gov.gy/2016/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://gina.gov.gy/2016/12/01/" aria-label="Posts published on December 1, 2016">1</a></td><td><a href="http://gina.gov.gy/2016/12/02/" aria-label="Posts published on December 2, 2016">2</a></td><td><a href="http://gina.gov.gy/2016/12/03/" aria-label="Posts published on December 3, 2016">3</a></td><td>4</td>
	</tr>
	<tr>
		<td><a href="http://gina.gov.gy/2016/12/05/" aria-label="Posts published on December 5, 2016">5</a></td><td><a href="http://gina.gov.gy/2016/12/06/" aria-label="Posts published on December 6, 2016">6</a></td><td><a href="http://gina.gov.gy/2016/12/07/" aria-label="Posts published on December 7, 2016">7</a></td><td><a href="http://gina.gov.gy/2016/12/08/" aria-label="Posts published on December 8, 2016">8</a></td><td><a href="http://gina.gov.gy/2016/12/09/" aria-label="Posts published on December 9, 2016">9</a></td><td><a href="http://gina.gov.gy/2016/12/10/" aria-label="Posts published on December 10, 2016">10</a></td><td>11</td>
	</tr>
	<tr>
		<td><a href="http://gina.gov.gy/2016/12/12/" aria-label="Posts published on December 12, 2016">12</a></td><td><a href="http://gina.gov.gy/2016/12/13/" aria-label="Posts published on December 13, 2016">13</a></td><td><a href="http://gina.gov.gy/2016/12/14/" aria-label="Posts published on December 14, 2016">14</a></td><td><a href="http://gina.gov.gy/2016/12/15/" aria-label="Posts published on December 15, 2016">15</a></td><td><a href="http://gina.gov.gy/2016/12/16/" aria-label="Posts published on December 16, 2016">16</a></td><td><a href="http://gina.gov.gy/2016/12/17/" aria-label="Posts published on December 17, 2016">17</a></td><td><a href="http://gina.gov.gy/2016/12/18/" aria-label="Posts published on December 18, 2016">18</a></td>
	</tr>
	<tr>
		<td><a href="http://gina.gov.gy/2016/12/19/" aria-label="Posts published on December 19, 2016">19</a></td><td><a href="http://gina.gov.gy/2016/12/20/" aria-label="Posts published on December 20, 2016">20</a></td><td><a href="http://gina.gov.gy/2016/12/21/" aria-label="Posts published on December 21, 2016">21</a></td><td id="today"><a href="http://gina.gov.gy/2016/12/22/" aria-label="Posts published on December 22, 2016">22</a></td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
            <div class="grid_3"><div id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><span><a href="https://www.facebook.com/gina.gov">Follow us on Facebook</a></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/gina.gov" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/gina.gov"><a href="https://www.facebook.com/gina.gov">Follow us on Facebook</a></blockquote></div>
		</div>
		</div></div>
        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="grid_6 footer-left"> Copyright 2016 GINA / All rights reserved | Website Developed by <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a>.</div>
            <div class="grid_6 footer-right">  
                                
                                    
                    
                                        
                </div>
        </div>  
    </div>
    


</footer>
<!-- end footer -->




</div>
<!-- end container-->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/gina.gov.gy\/ministry-of-public-telecommunications-2-3b-estimates-approved\/":11663};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/ministry-of-public-telecommunications-2-3b-estimates-approved/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://gina.gov.gy/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/gina.gov.gy\/wp-admin\/admin-ajax.php","nonce":"05b69b0e7b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/superfish.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/custom.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/fruitful-shortcodes/includes/shortcodes/js/tabs/easyResponsiveTabs.js?ver=20142803'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/fruitful-shortcodes/includes/shortcodes/js/fss_script.js?ver=20142803'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/fruitful-shortcodes/includes/shortcodes/bootstrap/js/bootstrap.min.js?ver=20142803'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'112748353',post:'11663',tz:'-4',srv:'gina.gov.gy'} ]);
	_stq.push([ 'clickTrackerInit', '112748353', '11663' ]);
</script>
</body>
</html>

