<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
   <title>President grants Opposition’s request for more time to conduct due diligence on Chancellor, Chief Justice appointments &#8211; DPI | Department of Public Information</title>
        <!-- Mobile Specific Metas
  		================================================== -->
                    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
                <!-- CSS
  		================================================== -->             
        <!--[if IE 7]>
        <link rel="stylesheet" href="http://gina.gov.gy/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
        
        <!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->
        <!-- Favicons
        ================================================== -->
                
                    <link rel="shortcut icon" href="http://gina.gov.gy/wp-content/uploads/2017/06/DPIfavicon.ico">
                
    

<meta property="og:image" content="http://gina.gov.gy/wp-content/uploads/2018/01/DSC8063-150x150.jpg"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DPI | Department of Public Information &raquo; Feed" href="http://gina.gov.gy/feed/" />
<link rel="alternate" type="application/rss+xml" title="DPI | Department of Public Information &raquo; Comments Feed" href="http://gina.gov.gy/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gina.gov.gy\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://gina.gov.gy/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://gina.gov.gy/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://gina.gov.gy/wp-content/plugins/download-manager/assets/font-awesome/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-bootstrap-css'  href='http://gina.gov.gy/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='http://gina.gov.gy/wp-content/plugins/download-manager/assets/css/front.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='s_pdf_styles-css'  href='http://gina.gov.gy/wp-content/plugins/simple-pdf-viewer/css/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='base-css'  href='http://gina.gov.gy/wp-content/themes/themerush/css/base.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='http://gina.gov.gy/wp-content/themes/themerush/css/amazium.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css'  href='http://gina.gov.gy/wp-content/themes/themerush/css/shortcode.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://gina.gov.gy/wp-content/themes/themerush/css/flexslider.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://gina.gov.gy/wp-content/themes/themerush/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='http://gina.gov.gy/wp-content/themes/themerush/css/layout.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css'  href='http://gina.gov.gy/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css'  href='http://gina.gov.gy/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://gina.gov.gy/wp-content/themes/themerush/css/custom.php?ver=2.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='ffs-easyResponsiveTabs-css'  href='http://gina.gov.gy/wp-content/plugins/fruitful-shortcodes/includes/shortcodes/js/tabs/easy-responsive-tabs.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ffs-fontawesome-css'  href='http://gina.gov.gy/wp-content/plugins/fruitful-shortcodes/includes/shortcodes/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ffs-styles-css'  href='http://gina.gov.gy/wp-content/plugins/fruitful-shortcodes/includes/shortcodes/css/ffs_styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://gina.gov.gy/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 25%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://gina.gov.gy/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://gina.gov.gy/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/gina.gov.gy\/wp-admin\/admin-ajax.php","security":"cef0976e97","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/gina.gov.gy\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/wp-a11y.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"b5bc17b425","ajaxurl":"http:\/\/gina.gov.gy\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/download-manager/assets/js/front.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/simple-pdf-viewer/js/main.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9.1'></script>
<meta name="generator" content="WordPress Download Manager 2.9.61" />
<link rel='https://api.w.org/' href='http://gina.gov.gy/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gina.gov.gy/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gina.gov.gy/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://gina.gov.gy/president-grants-oppositions-request-for-more-time-to-conduct-due-diligence-on-chancellor-chief-justice-appointments/" />
<link rel='shortlink' href='https://wp.me/p7D4ZP-7Rr' />
<link rel="alternate" type="application/json+oembed" href="http://gina.gov.gy/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgina.gov.gy%2Fpresident-grants-oppositions-request-for-more-time-to-conduct-due-diligence-on-chancellor-chief-justice-appointments%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gina.gov.gy/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgina.gov.gy%2Fpresident-grants-oppositions-request-for-more-time-to-conduct-due-diligence-on-chancellor-chief-justice-appointments%2F&#038;format=xml" />

        <script>
            var wpdm_site_url = 'http://gina.gov.gy/';
            var wpdm_home_url = 'http://gina.gov.gy/';
            var ajax_url = 'http://gina.gov.gy/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'http://gina.gov.gy/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>


        
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="President grants Opposition’s request for more time to conduct due diligence on Chancellor, Chief Justice appointments" />
<meta property="og:url" content="http://gina.gov.gy/president-grants-oppositions-request-for-more-time-to-conduct-due-diligence-on-chancellor-chief-justice-appointments/" />
<meta property="og:description" content="Georgetown, Guyana – (January 3, 2018) Pursuant to Article 127 (1) of the Constitution, President David Granger, today, met with Leader of the Opposition, Mr. Bharrat Jagdeo to discuss the appointm…" />
<meta property="article:published_time" content="2018-01-03T18:46:23+00:00" />
<meta property="article:modified_time" content="2018-01-03T18:46:23+00:00" />
<meta property="og:site_name" content="DPI | Department of Public Information" />
<meta property="og:image" content="http://gina.gov.gy/wp-content/uploads/2018/01/DSC8063.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="426" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="President grants Opposition’s request for more time to conduct due diligence on Chancellor, Chief Justice appointments" />
<meta name="twitter:image" content="http://gina.gov.gy/wp-content/uploads/2018/01/DSC8063.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://gina.gov.gy/wp-content/uploads/2017/06/cropped-DPIlogo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://gina.gov.gy/wp-content/uploads/2017/06/cropped-DPIlogo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://gina.gov.gy/wp-content/uploads/2017/06/cropped-DPIlogo-180x180.png" />
<meta name="msapplication-TileImage" content="http://gina.gov.gy/wp-content/uploads/2017/06/cropped-DPIlogo-270x270.png" />
<!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-82812134-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://gina.gov.gy/?custom-css=19d8e92ac8" />
		   
    	

<!-- end head -->
</head>
<body class="post-template-default single single-post postid-30221 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="full-background"><img id="logo" src="http://gina.gov.gy/wp-content/uploads/2016/06/IMG_9077-1.jpg" alt="" /></div>
   
 
   
<div class="container-wrap box-wrapper three-columns-layout">
      
            <!-- Primary Page Layout
            ================================================== -->
            <!-- HEADER -->
            <!-- start header -->
            <header class="header-wraper">
                <div class="header-top">
                    <div class="row">
                    
                    
                                        
                        <div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> January 3rd, 2018 5:26 PM</p></div>
                      <div class="gxsearch">
                   
                      </div>

                        <div class="grid_6 header-top-right">

<div class="mainmenu">
                                                                                            <ul id="menu-top" class="sf-top-menu"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-50"><a href="http://gina.gov.gy/">Home</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://gina.gov.gy/about-us/">About Us</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://gina.gov.gy/contact/">Contact</a></li>
</ul>                                                    </div>
</div>
                    </div>
                </div>

				<!-- header, logo, top ads -->
                <div class="header-main">

                    <div class="row">
                                            <div class="grid_12">
                            <!-- begin logo -->
                            <h1>
                                <a href="http://gina.gov.gy" alt="DPI Guyana">
                                                                           
                                        <img src="http://gina.gov.gy/wp-content/uploads/2018/01/Happy-New-year-FB-Cover-copy.jpg" alt="DPI Guyana"/>
                                                                    </a>
                            </h1>
                            <!-- end logo -->
                        </div>


                       
                                                   
                        
                        
                    </div>

<div class="row">
<div class="grid_12">
            <div class="latest-news">
           <h3>Latest News</h3>
 <div class="container">
	         <ul id="scroller">        <li><a href="http://gina.gov.gy/improved-rice-production-forecast-for-2018-ties-established-with-cuba/">Improved rice production forecast for 2018 –ties established with Cuba</a></li>
                <li><a href="http://gina.gov.gy/ict-development-in-masekenari-2018-will-see-upgrade-to-villages-solar-power-supply/">ICT Development in Masekenari &#8211; 2018 will see upgrade to village’s solar power supply</a></li>
                <li><a href="http://gina.gov.gy/first-respiratory-therapy-study-abroad-programme-being-hosted-in-guyana/">First respiratory therapy study-abroad programme being hosted in Guyana</a></li>
                <li><a href="http://gina.gov.gy/local-contractors-to-benefit-from-linden-lethem-project-minister-patterson/">Local contractors to benefit from Linden/Lethem project &#8211; Minister Patterson</a></li>
                <li><a href="http://gina.gov.gy/president-grants-oppositions-request-for-more-time-to-conduct-due-diligence-on-chancellor-chief-justice-appointments/">President grants Opposition’s request for more time to conduct due diligence on Chancellor, Chief Justice appointments</a></li>
                </ul>

   

       
 </div>
</div>
</div>
</div>

                </div>          
				
                <!-- end header, logo, top ads -->

                <nav id="main-menu" class="main-menu">
                    <div class="row">
                        <div class="grid_10">     

                            <!-- main menu -->
                            <div class="mainmenu">
                                

                                                                    <ul class="sf-menu" id="mainmenu"><li id="home"><a href="http://gina.gov.gy" alt="DPI Guyana"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-114"><a href="http://gina.gov.gy/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-118"><a href="http://gina.gov.gy/category/news/government/"><span>Government</span></a>
	<ul class="sub-menu">
		<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://gina.gov.gy/category/news/government/ministry-of-agriculture/"><span>Ministry of Agriculture</span></a></li>
		<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="http://gina.gov.gy/category/news/government/ministry-of-business-and-tourism/"><span>Ministry of Business &#038; Tourism</span></a></li>
		<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="http://gina.gov.gy/category/news/government/ministry-of-communities/"><span>Ministry of Communities</span></a></li>
		<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="http://gina.gov.gy/category/news/government/ministry-of-education/"><span>Ministry of Education</span></a></li>
		<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="http://gina.gov.gy/category/news/government/ministry-of-finance/"><span>Ministry of Finance</span></a></li>
		<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="http://gina.gov.gy/category/news/government/ministry-of-foreign-affairs/"><span>Ministry of Foreign Affairs</span></a></li>
		<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://gina.gov.gy/category/news/government/ministry-of-indigenous-peoples-affairs/"><span>Ministry of Indigenous Peoples’ Affairs</span></a></li>
		<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://gina.gov.gy/category/news/government/ministry-of-legal-affairs/"><span>Ministry of Legal Affairs</span></a></li>
		<li id="menu-item-4383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4383"><a href="http://gina.gov.gy/category/news/government/ministry-of-natural-resources/"><span>Ministry of Natural Resources</span></a></li>
		<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-179"><a href="http://gina.gov.gy/category/news/government/ministry-of-the-presidency/"><span>Ministry of the Presidency</span></a>
		<ul class="sub-menu">
			<li id="menu-item-4393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4393"><a href="http://gina.gov.gy/category/news/government/office-of-the-prime-minister/"><span>Office of the Prime Minister</span></a></li>
			<li id="menu-item-4696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4696"><a href="http://gina.gov.gy/category/news/government/ministry-of-the-presidency/state/"><span>State</span></a></li>
			<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="http://gina.gov.gy/category/news/government/ministry-of-the-presidency/citizenship/"><span>Citizenship</span></a></li>
			<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://gina.gov.gy/category/news/government/ministry-of-the-presidency/social-cohesion/"><span>Social Cohesion</span></a></li>
		</ul>
</li>
		<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="http://gina.gov.gy/category/news/government/ministry-of-public-health/"><span>Ministry of Public Health</span></a></li>
		<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://gina.gov.gy/category/news/government/ministry-of-public-infrastructure/"><span>Ministry of Public Infrastructure</span></a></li>
		<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://gina.gov.gy/category/news/government/ministry-of-public-security/"><span>Ministry of Public Security</span></a></li>
		<li id="menu-item-4382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4382"><a href="http://gina.gov.gy/category/news/government/ministry-of-public-telecommunications/"><span>Ministry of Public Telecommunications</span></a></li>
		<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://gina.gov.gy/category/news/government/ministry-of-social-protection/"><span>Ministry of Social Protection</span></a></li>
	</ul>
</li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120"><a href="http://gina.gov.gy/category/news/judiciary/"><span>Judiciary</span></a>
	<ul class="sub-menu">
		<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://gina.gov.gy/category/news/judiciary/court/"><span>Court</span></a></li>
	</ul>
</li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-121"><a href="http://gina.gov.gy/category/news/legislative/"><span>Legislative</span></a>
	<ul class="sub-menu">
		<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="http://gina.gov.gy/category/news/legislative/parliament/"><span>Parliament</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1357"><a href="http://gina.gov.gy/government-ministries/"><span>Government Ministries</span></a></li>
<li id="menu-item-180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180"><a href="#"><span>Media Centre</span></a>
<ul class="sub-menu">
	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="http://gina.gov.gy/resources/"><span>Media Resources</span></a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-193"><a href="http://gina.gov.gy/category/press-releases/"><span>Press Releases</span></a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="http://gina.gov.gy/media-accreditation-form/"><span>Media Accreditation Form</span></a></li>
</ul>
</li>
<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238"><a href="http://gina.gov.gy/category/publications/"><span>Publications</span></a></li>
<li id="menu-item-829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-829"><a href="http://gina.gov.gy/documents/"><span>Documents</span></a></li>
<li id="menu-item-933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-933"><a href="http://gina.gov.gy/videos/"><span>Videos</span></a></li>
<li id="menu-item-1271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1271"><a href="http://gina.gov.gy/category/photo-gallery/"><span>Photo Gallery</span></a></li>
</ul>                                                                <!-- end menu -->
                            </div>
                            <!-- end main menu -->
                        </div>
                        <div class="grid_2"> 
                            <ul class="share-search">
                                                               <li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
                                <div class="socialdrop">
                                	<ul>
                                    	                                    	<li><a href="https://www.facebook.com/dpiguyana/" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
                                                                                                                                                                                                                                                <li><a href="/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
                                                                                                                        
                                                                                  <li>
                                       <a href="https://www.youtube.com/channel/UCGA8-rFam5zwrBs7GZ1tRpw" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
                                         
                                    </ul>
                                </div>
                                </li>
                                                             <li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>
                                   <!-- <form id="tickersearchform" action="http://gina.gov.gy" method="GET" role="search">
                                        <div><label for="s" class="screen-reader-text">Search for:</label>
                                            <input type="text" id="s" name="s" value="" placeholder="Search here">
                                        </div>
                                    </form> -->
																<div class="gxsearch" id="tickersearchform">
                                 <script>
  (function() {
    var cx = '014742376270991751669:mk0vfs02lna';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
                               </div>
                                </li> 
                            </ul>


                        </div>
                    </div>   
                </nav>

            </header>


<!-- begin content -->            
<section id="contents" class="clearfix">
<div class="row">

<div class="container ">



  <div class="sidebar_content">
        <div class="p7ehc-a grid_7">
        <div id="p7EHCd_1">
                                            <!-- start post -->
                    <div class="post-30221 post type-post status-publish format-standard has-post-thumbnail hentry category-government category-ministry-of-the-presidency category-news category-press-releases tag-15116 tag-attorney-general tag-chancellor-of-the-judiciary tag-chief-justice tag-dpi tag-leader-of-the-opposition tag-minister-of-state tag-mr-basil-williams tag-mr-bharrat-jagdeo tag-mr-joseph-harmon tag-president-david-granger" id="post-30221" itemscope="" itemtype="http://schema.org/Review">
                                    
                                              <!-- mfunc themeloy_set_post_views($post_id); --><!-- /mfunc -->

                                                        
                                   <h2 itemprop="name" class="entry-title post-title">President grants Opposition’s request for more time to conduct due diligence on Chancellor, Chief Justice appointments</h2>
                                <p class="post-meta">
                                   
                                   <span class="date updated"><i class="icon-calendar"></i> Jan 03, 2018</span>                                                                       
								                                      <span class="meta-cat"><i class="icon-book"></i> <a href="http://gina.gov.gy/category/news/government/" rel="category tag">Government</a>, <a href="http://gina.gov.gy/category/news/government/ministry-of-the-presidency/" rel="category tag">Ministry of the Presidency</a>, <a href="http://gina.gov.gy/category/news/" rel="category tag">News</a>, <a href="http://gina.gov.gy/category/press-releases/" rel="category tag">Press Releases</a></span>
                                                                      
                                                                        </p>
                                     
                               <hr class="none" />
                               
                                                             
                                <p class="m_1234943564248275523gmail-MsoNoSpacing"><b>Georgetown, Guyana – (<span class="aBn" tabindex="0" data-term="goog_810850958"><span class="aQJ">January 3, 2018</span></span>)</b> Pursuant to Article 127 (1) of the Constitution, President David Granger, today, met with Leader of the Opposition, Mr. Bharrat Jagdeo to discuss the appointments of a substantive Chancellor of the Judiciary and Chief Justice. The two sides also discussed the nominees to the Teaching Service Commission (TSC). The Head of State’s delegation included Minister of State, Mr. Joseph Harmon and Attorney General, Mr. Basil Williams, while the Opposition Leader was accompanied by Members of Parliament of the People’s Progressive Party/Civic (PPP/C), Ms. Gail Teixeira and Ms. Priya Manickchand.</p>
<div id="attachment_30202" style="max-width: 430px" class="wp-caption alignleft"><img data-attachment-id="30202" data-permalink="http://gina.gov.gy/first-lady-receives-courtesy-call-from-sisters-of-mercy/_dsc8063/" data-orig-file="http://gina.gov.gy/wp-content/uploads/2018/01/DSC8063.jpg" data-orig-size="640,426" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;????????????????????????????????????&quot;,&quot;created_timestamp&quot;:&quot;1514978120&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;36&quot;,&quot;iso&quot;:&quot;4500&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_DSC8063" data-image-description="" data-medium-file="https://i2.wp.com/gina.gov.gy/wp-content/uploads/2018/01/DSC8063.jpg?resize=420%2C280" data-large-file="http://gina.gov.gy/wp-content/uploads/2018/01/DSC8063.jpg" class="size-medium wp-image-30202" src="https://i2.wp.com/gina.gov.gy/wp-content/uploads/2018/01/DSC8063.jpg?resize=420%2C280" alt="" width="420" height="280" srcset="https://i2.wp.com/gina.gov.gy/wp-content/uploads/2018/01/DSC8063.jpg?resize=420%2C280 420w, https://i2.wp.com/gina.gov.gy/wp-content/uploads/2018/01/DSC8063.jpg?resize=150%2C100 150w, https://i2.wp.com/gina.gov.gy/wp-content/uploads/2018/01/DSC8063.jpg?w=640 640w" sizes="(max-width: 420px) 100vw, 420px" data-recalc-dims="1" /><p class="wp-caption-text">The two sides during the meeting at State House.</p></div>
<p class="m_1234943564248275523gmail-MsoNoSpacing">The President had written to the Opposition Leader, informing him of the two persons to be appointed as Chancellor and Chief Justice. He (Mr. Jagdeo) is also in receipt of their respective resumes.</p>
<p class="m_1234943564248275523gmail-MsoNoSpacing">In a brief comment after the meeting, Minister Harmon informed that the Opposition requested more time to conduct their own due diligence regarding the two nominees. This request was granted by President Granger. “He requested a month to do due diligence which the President graciously agreed to…and we expect to meet again on <span class="aBn" tabindex="0" data-term="goog_810850959"><span class="aQJ">February 7</span></span>, when we will have that matter finalised,” the Minister said.</p>
<p class="m_1234943564248275523gmail-MsoNoSpacing">With regard to the TSC, Minister Harmon explained that the President had submitted the full list of seven nominees to Mr. Jagdeo, with whom he is required to consult. Of the seven names, the three that were identified by the President, were the subject of the discussions between the two sides. Mr. Jagdeo spoke of a convention whereby the Opposition is allowed to put forward a nomination to the Commission and in the interest of good governance, the President readily agreed.</p>
<p class="m_1234943564248275523gmail-MsoNoSpacing">“Clearly that is not what the law is, but in so far as us trying to ensure that we have a Commission that is fully representative [of the Guyanese society], the President agreed for the Leader of the Opposition to submit a name that he will consider. So as it is right now, the Commission is not yet established because of the need for the Leader of the Opposition to submit a name, which he has undertaken to have done very shortly because of the need to ensure that we have a Commission to deal with the issues in relation to [the teaching fraternity],” Minister Harmon said.</p>
<p class="m_1234943564248275523gmail-MsoNoSpacing">The provision of a name by the Opposition Leader will signal the end of the necessary consultations on the TSC. The President will then consider the Opposition’s nominee, paving the way for the appointment of this Commission.</p>
<div id="attachment_30200" style="max-width: 430px" class="wp-caption alignright"><img data-attachment-id="30200" data-permalink="http://gina.gov.gy/first-lady-receives-courtesy-call-from-sisters-of-mercy/_dsc8055-2/" data-orig-file="http://gina.gov.gy/wp-content/uploads/2018/01/DSC8055.jpg" data-orig-size="640,426" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;????????????????????????????????????&quot;,&quot;created_timestamp&quot;:&quot;1514978100&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_DSC8055" data-image-description="" data-medium-file="https://i2.wp.com/gina.gov.gy/wp-content/uploads/2018/01/DSC8055.jpg?resize=420%2C280" data-large-file="http://gina.gov.gy/wp-content/uploads/2018/01/DSC8055.jpg" class="size-medium wp-image-30200" src="https://i2.wp.com/gina.gov.gy/wp-content/uploads/2018/01/DSC8055.jpg?resize=420%2C280" alt="" width="420" height="280" srcset="https://i2.wp.com/gina.gov.gy/wp-content/uploads/2018/01/DSC8055.jpg?resize=420%2C280 420w, https://i2.wp.com/gina.gov.gy/wp-content/uploads/2018/01/DSC8055.jpg?resize=150%2C100 150w, https://i2.wp.com/gina.gov.gy/wp-content/uploads/2018/01/DSC8055.jpg?w=640 640w" sizes="(max-width: 420px) 100vw, 420px" data-recalc-dims="1" /><p class="wp-caption-text">The President&#8217;s delegation included Minister of State, Mr. Joseph Harmon and Attorney General, Mr. Basil Williams, while the Leader of the Opposition was accompanied by PPP/C MPs Ms. Gail Teixeira and Ms. Priya Manickchand.</p></div>
<div id="attachment_30199" style="max-width: 430px" class="wp-caption alignnone"><img data-attachment-id="30199" data-permalink="http://gina.gov.gy/first-lady-receives-courtesy-call-from-sisters-of-mercy/_dsc8009/" data-orig-file="http://gina.gov.gy/wp-content/uploads/2018/01/DSC8009.jpg" data-orig-size="640,426" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;????????????????????????????????????&quot;,&quot;created_timestamp&quot;:&quot;1514978011&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;720&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_DSC8009" data-image-description="" data-medium-file="https://i1.wp.com/gina.gov.gy/wp-content/uploads/2018/01/DSC8009.jpg?resize=420%2C280" data-large-file="http://gina.gov.gy/wp-content/uploads/2018/01/DSC8009.jpg" class="size-medium wp-image-30199" src="https://i1.wp.com/gina.gov.gy/wp-content/uploads/2018/01/DSC8009.jpg?resize=420%2C280" alt="" width="420" height="280" srcset="https://i1.wp.com/gina.gov.gy/wp-content/uploads/2018/01/DSC8009.jpg?resize=420%2C280 420w, https://i1.wp.com/gina.gov.gy/wp-content/uploads/2018/01/DSC8009.jpg?resize=150%2C100 150w, https://i1.wp.com/gina.gov.gy/wp-content/uploads/2018/01/DSC8009.jpg?w=640 640w" sizes="(max-width: 420px) 100vw, 420px" data-recalc-dims="1" /><p class="wp-caption-text">President David Granger greets Opposition Leader, Mr. Bharrat Jagdeo upon his arrival at State House.</p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="attachment_30201" style="max-width: 430px" class="wp-caption aligncenter"><img data-attachment-id="30201" data-permalink="http://gina.gov.gy/first-lady-receives-courtesy-call-from-sisters-of-mercy/_dsc8062/" data-orig-file="http://gina.gov.gy/wp-content/uploads/2018/01/DSC8062.jpg" data-orig-size="640,426" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;????????????????????????????????????&quot;,&quot;created_timestamp&quot;:&quot;1514978120&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;36&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_DSC8062" data-image-description="" data-medium-file="https://i2.wp.com/gina.gov.gy/wp-content/uploads/2018/01/DSC8062.jpg?resize=420%2C280" data-large-file="http://gina.gov.gy/wp-content/uploads/2018/01/DSC8062.jpg" class="size-medium wp-image-30201" src="https://i2.wp.com/gina.gov.gy/wp-content/uploads/2018/01/DSC8062.jpg?resize=420%2C280" alt="" width="420" height="280" srcset="https://i2.wp.com/gina.gov.gy/wp-content/uploads/2018/01/DSC8062.jpg?resize=420%2C280 420w, https://i2.wp.com/gina.gov.gy/wp-content/uploads/2018/01/DSC8062.jpg?resize=150%2C100 150w, https://i2.wp.com/gina.gov.gy/wp-content/uploads/2018/01/DSC8062.jpg?w=640 640w" sizes="(max-width: 420px) 100vw, 420px" data-recalc-dims="1" /><p class="wp-caption-text">The President&#8217;s delegation included Minister of State, Mr. Joseph Harmon and Attorney General, Mr. Basil Williams, while the Leader of the Opposition was accompanied by PPP/C MPs Ms. Gail Teixeira and Ms. Priya Manickchand.</p></div>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://gina.gov.gy/president-grants-oppositions-request-for-more-time-to-conduct-due-diligence-on-chancellor-chief-justice-appointments/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://gina.gov.gy/president-grants-oppositions-request-for-more-time-to-conduct-due-diligence-on-chancellor-chief-justice-appointments/"></div></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://gina.gov.gy/president-grants-oppositions-request-for-more-time-to-conduct-due-diligence-on-chancellor-chief-justice-appointments/" data-text="President grants Opposition’s request for more time to conduct due diligence on Chancellor, Chief Justice appointments"  >Tweet</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fgina.gov.gy%2Fpresident-grants-oppositions-request-for-more-time-to-conduct-due-diligence-on-chancellor-chief-justice-appointments%2F&#038;media=http%3A%2F%2Fgina.gov.gy%2Fwp-content%2Fuploads%2F2018%2F01%2FDSC8063.jpg&#038;description=President%20grants%20Opposition%E2%80%99s%20request%20for%20more%20time%20to%20conduct%20due%20diligence%20on%20Chancellor%2C%20Chief%20Justice%20appointments" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=960" data-recalc-dims="1" /></a></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://gina.gov.gy/president-grants-oppositions-request-for-more-time-to-conduct-due-diligence-on-chancellor-chief-justice-appointments/" data-layout="button_count"></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=President%20grants%20Opposition%E2%80%99s%20request%20for%20more%20time%20to%20conduct%20due%20diligence%20on%20Chancellor%2C%20Chief%20Justice%20appointments http%3A%2F%2Fgina.gov.gy%2Fpresident-grants-oppositions-request-for-more-time-to-conduct-due-diligence-on-chancellor-chief-justice-appointments%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 
                                                               
							                            
                                                      
                                                                         
                                                                
                                
                                <hr class="none" />
                                                                <ul class="tag-cat">                                                               
                                    <li> <i class="icon-tags"></i>  <a href="http://gina.gov.gy/tag/2018/" rel="tag">2018</a>, <a href="http://gina.gov.gy/tag/attorney-general/" rel="tag">Attorney General</a>, <a href="http://gina.gov.gy/tag/chancellor-of-the-judiciary/" rel="tag">Chancellor of the Judiciary</a>, <a href="http://gina.gov.gy/tag/chief-justice/" rel="tag">Chief Justice</a>, <a href="http://gina.gov.gy/tag/dpi/" rel="tag">DPI</a>, <a href="http://gina.gov.gy/tag/leader-of-the-opposition/" rel="tag">Leader of the Opposition</a>, <a href="http://gina.gov.gy/tag/minister-of-state/" rel="tag">Minister of State</a>, <a href="http://gina.gov.gy/tag/mr-basil-williams/" rel="tag">Mr. Basil Williams</a>, <a href="http://gina.gov.gy/tag/mr-bharrat-jagdeo/" rel="tag">Mr. Bharrat Jagdeo</a>, <a href="http://gina.gov.gy/tag/mr-joseph-harmon/" rel="tag">Mr. Joseph Harmon</a>, <a href="http://gina.gov.gy/tag/president-david-granger/" rel="tag">President David Granger</a></li>                                                           
                                </ul>                                                                                             
               
                                                                                   
                                                        
                                            

                                                
                           
                           
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
		
	
</div><!-- #comments .comments-area -->

</div>
                            <!-- end post --> 

              
        <div class="brack_space"></div>
        </div>
        </div>
        </div>
       
 
        
  <div class="sidebar_center">
            <div class="p7ehc-a grid_3">
            <div id="p7EHCd_2">  
<div id="custom-recent-posts-grid-list-3" class="widget cat_recent_entries clearfix"><h3 class="widget-title"><span>Recent Articles</span></h3>   

                <div class=" main-post-large">
                   <div class="image_review_wrapper">
                    <a href="http://gina.gov.gy/improved-rice-production-forecast-for-2018-ties-established-with-cuba/"> 
                    <img class="main" src="http://gina.gov.gy/wp-content/uploads/2017/11/DSC_0424-415x260.jpg" alt="Improved rice production forecast for 2018 –ties established with Cuba"  />
                                        </a>
                     	                					  <span class="review-wrap">
						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                      </span>
					   
                    
                   
					
                    </div> 
               
                    
                    <div class="feature-text">

                        <div class="post-title"><h3><a class="title" href="http://gina.gov.gy/improved-rice-production-forecast-for-2018-ties-established-with-cuba/" rel="bookmark" title="Improved rice production forecast for 2018 –ties established with Cuba">
						Improved rice production forecast for 2018 –ties established with...                        </a></h3></div> 
                        <p class="post-meta">
                                                                <span class="meta-date"><i class="icon-calendar"></i> Jan 03, 2018</span>                                                                             </p>
                  
                   
					DPI, Guyana, Wednesday, January 3, 2018 Good news is on the horizon for Guyana’s rice industry which bounced back in 2017 with an approximate 12.7 percent increase in output when compared to 2016. Nand Persaud and Company established a business relationship with Cuba, shipping rice there during...  
                     <div class="more-link"><a href="http://gina.gov.gy/improved-rice-production-forecast-for-2018-ties-established-with-cuba/" rel="bookmark" class="read-more" title="Permanent link to Improved rice production forecast for 2018 –ties established with Cuba">Read More</a></div>                          
                  </div>
                </div>
                                
                <div class=" post-list-item">

                                        <div class="small-feature">
                       <a href="http://gina.gov.gy/ict-development-in-masekenari-2018-will-see-upgrade-to-villages-solar-power-supply/" class="feature-link"><img src="http://gina.gov.gy/wp-content/uploads/2018/01/DSC_1194-120x85.jpg" alt="ICT Development in Masekenari &#8211; 2018 will see upgrade to village’s solar power supply"  />
                                                </a>
                        <div class="feature-text">
                            <div class="post-title"><h4><a class="title" href="http://gina.gov.gy/ict-development-in-masekenari-2018-will-see-upgrade-to-villages-solar-power-supply/" rel="bookmark" title="ICT Development in Masekenari &#8211; 2018 will see upgrade to village’s solar power supply">
							ICT Development in Masekenari &#8211; 2018 will...                            </a></h4>
                            </div>
                             <p class="post-meta">
                                                                     <span class="meta-date"><i class="icon-calendar"></i> Jan 03, 2018</span>                                    	                    </p>
                     	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                        </div>
                       

                    </div>


                                    <div class="small-feature">
                       <a href="http://gina.gov.gy/first-respiratory-therapy-study-abroad-programme-being-hosted-in-guyana/" class="feature-link"><img src="http://gina.gov.gy/wp-content/uploads/2018/01/DSC_0223-120x85.jpg" alt="First respiratory therapy study-abroad programme being hosted in Guyana"  />
                                                </a>
                        <div class="feature-text">
                            <div class="post-title"><h4><a class="title" href="http://gina.gov.gy/first-respiratory-therapy-study-abroad-programme-being-hosted-in-guyana/" rel="bookmark" title="First respiratory therapy study-abroad programme being hosted in Guyana">
							First respiratory therapy study-abroad programme...                            </a></h4>
                            </div>
                             <p class="post-meta">
                                                                     <span class="meta-date"><i class="icon-calendar"></i> Jan 03, 2018</span>                                    	                    </p>
                     	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                        </div>
                       

                    </div>


                                    <div class="small-feature">
                       <a href="http://gina.gov.gy/local-contractors-to-benefit-from-linden-lethem-project-minister-patterson/" class="feature-link"><img src="http://gina.gov.gy/wp-content/uploads/2018/01/DJI_0003-120x85.jpg" alt="Local contractors to benefit from Linden/Lethem project &#8211; Minister Patterson"  />
                                                </a>
                        <div class="feature-text">
                            <div class="post-title"><h4><a class="title" href="http://gina.gov.gy/local-contractors-to-benefit-from-linden-lethem-project-minister-patterson/" rel="bookmark" title="Local contractors to benefit from Linden/Lethem project &#8211; Minister Patterson">
							Local contractors to benefit from Linden/Lethem...                            </a></h4>
                            </div>
                             <p class="post-meta">
                                                                     <span class="meta-date"><i class="icon-calendar"></i> Jan 03, 2018</span>                                    	                    </p>
                     	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                        </div>
                       

                    </div>


                                    <div class="small-feature">
                       <a href="http://gina.gov.gy/president-grants-oppositions-request-for-more-time-to-conduct-due-diligence-on-chancellor-chief-justice-appointments/" class="feature-link"><img src="http://gina.gov.gy/wp-content/uploads/2018/01/DSC8063-120x85.jpg" alt="President grants Opposition’s request for more time to conduct due diligence on Chancellor, Chief Justice appointments"  />
                                                </a>
                        <div class="feature-text">
                            <div class="post-title"><h4><a class="title" href="http://gina.gov.gy/president-grants-oppositions-request-for-more-time-to-conduct-due-diligence-on-chancellor-chief-justice-appointments/" rel="bookmark" title="President grants Opposition’s request for more time to conduct due diligence on Chancellor, Chief Justice appointments">
							President grants Opposition’s request for more...                            </a></h4>
                            </div>
                             <p class="post-meta">
                                                                     <span class="meta-date"><i class="icon-calendar"></i> Jan 03, 2018</span>                                    	                    </p>
                     	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                        </div>
                       

                    </div>


                                    <div class="small-feature">
                       <a href="http://gina.gov.gy/first-lady-receives-courtesy-call-from-sisters-of-mercy/" class="feature-link"><img src="http://gina.gov.gy/wp-content/uploads/2018/01/DSC_0545-120x85.jpg" alt="First Lady receives courtesy call from Sisters of Mercy"  />
                                                </a>
                        <div class="feature-text">
                            <div class="post-title"><h4><a class="title" href="http://gina.gov.gy/first-lady-receives-courtesy-call-from-sisters-of-mercy/" rel="bookmark" title="First Lady receives courtesy call from Sisters of Mercy">
							First Lady receives courtesy call from Sisters of...                            </a></h4>
                            </div>
                             <p class="post-meta">
                                                                     <span class="meta-date"><i class="icon-calendar"></i> Jan 03, 2018</span>                                    	                    </p>
                     	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                        </div>
                       

                    </div>


                                    <div class="small-feature">
                       <a href="http://gina.gov.gy/govt-invited-imf-and-idb-to-assess-infrastructure-works-state-minister/" class="feature-link"><img src="http://gina.gov.gy/wp-content/uploads/2017/05/DSC_2350-120x85.jpg" alt="Govt. invited IMF and IDB to assess infrastructure works &#8211; State Minister"  />
                                                </a>
                        <div class="feature-text">
                            <div class="post-title"><h4><a class="title" href="http://gina.gov.gy/govt-invited-imf-and-idb-to-assess-infrastructure-works-state-minister/" rel="bookmark" title="Govt. invited IMF and IDB to assess infrastructure works &#8211; State Minister">
							Govt. invited IMF and IDB to assess...                            </a></h4>
                            </div>
                             <p class="post-meta">
                                                                     <span class="meta-date"><i class="icon-calendar"></i> Jan 02, 2018</span>                                    	                    </p>
                     	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                        </div>
                       

                    </div>


                                    <div class="small-feature">
                       <a href="http://gina.gov.gy/discussions-on-the-future-of-sugar-industry-continues/" class="feature-link"><img src="http://gina.gov.gy/wp-content/uploads/2017/12/DSC_0544-1-120x85.jpg" alt="Discussions on the future of sugar industry continues"  />
                                                </a>
                        <div class="feature-text">
                            <div class="post-title"><h4><a class="title" href="http://gina.gov.gy/discussions-on-the-future-of-sugar-industry-continues/" rel="bookmark" title="Discussions on the future of sugar industry continues">
							Discussions on the future of sugar industry...                            </a></h4>
                            </div>
                             <p class="post-meta">
                                                                     <span class="meta-date"><i class="icon-calendar"></i> Jan 02, 2018</span>                                    	                    </p>
                     	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                        </div>
                       

                    </div>


                                    <div class="small-feature">
                       <a href="http://gina.gov.gy/preservation-of-national-heritage-to-be-enhanced-with-the-upgrade-of-three-museums/" class="feature-link"><img src="http://gina.gov.gy/wp-content/uploads/2018/01/Public-Health-Minister-Dr-George-Norton-1-120x85.jpg" alt="Preservation of National Heritage to be enhanced with the upgrade of three Museums"  />
                                                </a>
                        <div class="feature-text">
                            <div class="post-title"><h4><a class="title" href="http://gina.gov.gy/preservation-of-national-heritage-to-be-enhanced-with-the-upgrade-of-three-museums/" rel="bookmark" title="Preservation of National Heritage to be enhanced with the upgrade of three Museums">
							Preservation of National Heritage to be enhanced...                            </a></h4>
                            </div>
                             <p class="post-meta">
                                                                     <span class="meta-date"><i class="icon-calendar"></i> Jan 02, 2018</span>                                    	                    </p>
                     	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                        </div>
                       

                    </div>


                                    <div class="small-feature">
                       <a href="http://gina.gov.gy/over-20-hinterland-communities-received-transportation-in-2017/" class="feature-link"><img src="http://gina.gov.gy/wp-content/uploads/2017/11/DSC_0553-120x85.jpg" alt="Over 20 Hinterland communities received transportation in 2017"  />
                                                </a>
                        <div class="feature-text">
                            <div class="post-title"><h4><a class="title" href="http://gina.gov.gy/over-20-hinterland-communities-received-transportation-in-2017/" rel="bookmark" title="Over 20 Hinterland communities received transportation in 2017">
							Over 20 Hinterland communities received...                            </a></h4>
                            </div>
                             <p class="post-meta">
                                                                     <span class="meta-date"><i class="icon-calendar"></i> Jan 02, 2018</span>                                    	                    </p>
                     	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                        </div>
                       

                    </div>


                
        </div>  
      
        </div><div class="brack_space"></div>
</div>
            </div>
       </div>
              
                   
         <div class="sidebar_last">
            <div class="p7ehc-a grid_2">
            <div id="p7EHCd_3">
            <div class="sidebar_last_space"></div>
                <div id="google_translate_widget-3" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></div><hr class="line" /><div id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>News Categories</span></h3><form action="http://gina.gov.gy" method="get"><label class="screen-reader-text" for="cat">News Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="4">News&nbsp;&nbsp;(6,375)</option>
	<option class="level-1" value="144">&nbsp;&nbsp;&nbsp;Government&nbsp;&nbsp;(5,957)</option>
	<option class="level-2" value="6">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Agriculture&nbsp;&nbsp;(396)</option>
	<option class="level-2" value="12">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Business and Tourism&nbsp;&nbsp;(235)</option>
	<option class="level-2" value="14">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Communities&nbsp;&nbsp;(502)</option>
	<option class="level-2" value="5">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Education&nbsp;&nbsp;(476)</option>
	<option class="level-2" value="16">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Finance&nbsp;&nbsp;(153)</option>
	<option class="level-2" value="8">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Foreign Affairs&nbsp;&nbsp;(184)</option>
	<option class="level-2" value="17">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Indigenous Peoples’ Affairs&nbsp;&nbsp;(304)</option>
	<option class="level-2" value="265">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Legal Affairs&nbsp;&nbsp;(129)</option>
	<option class="level-2" value="292">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Natural Resources&nbsp;&nbsp;(325)</option>
	<option class="level-2" value="15">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Public Health&nbsp;&nbsp;(483)</option>
	<option class="level-2" value="13">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Public Infrastructure&nbsp;&nbsp;(385)</option>
	<option class="level-2" value="18">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Public Security&nbsp;&nbsp;(268)</option>
	<option class="level-2" value="429">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Public Telecommunications&nbsp;&nbsp;(117)</option>
	<option class="level-2" value="11">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Social Protection&nbsp;&nbsp;(317)</option>
	<option class="level-2" value="274">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of the Presidency&nbsp;&nbsp;(1,473)</option>
	<option class="level-3" value="9">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Citizenship&nbsp;&nbsp;(23)</option>
	<option class="level-3" value="15235">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ministry of Public Service&nbsp;&nbsp;(1)</option>
	<option class="level-3" value="10">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Social Cohesion&nbsp;&nbsp;(148)</option>
	<option class="level-3" value="2196">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;State&nbsp;&nbsp;(148)</option>
	<option class="level-2" value="4347">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Office of the Prime Minister&nbsp;&nbsp;(195)</option>
	<option class="level-1" value="145">&nbsp;&nbsp;&nbsp;Legislative&nbsp;&nbsp;(287)</option>
	<option class="level-2" value="147">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Parliament&nbsp;&nbsp;(286)</option>
	<option class="level-0" value="1">Offbeat&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="1663">Photo Gallery&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="109">Press Releases&nbsp;&nbsp;(1,592)</option>
	<option class="level-0" value="346">Publications&nbsp;&nbsp;(8)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><hr class="line" /><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Documents</span></h3>			<div class="textwidget"><ul>
<li><a href="http://gina.gov.gy/wp-content/uploads/2016/06/guyana_passport_app.pdf" target="_blank">Application for Guyana Passport</a></li>
<li><a href="http://gina.gov.gy/wp-content/uploads/2016/06/Gazetteer-PLACE-NAMES-ALONG-GUYANA’S-ROADS.pdf" target="_blank">Gazetteer - Names of places along  Guyana's roads</a></li>
<li><a href="http://gina.gov.gy/documents/">See more...</a></li>
</ul></div>
		</div><hr class="line" /><div id="text-2" class="widget widget_text"><h3 class="widget-title"><span>DHB Watch</span></h3>			<div class="textwidget"><p><iframe style="border-width: 0;" src="https://calendar.google.com/calendar/embed?showNav=0&amp;showTabs=0&amp;showTz=0&amp;height=250&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=dhbc%40harbourbridge.gov.gy&amp;color=%23B1365F&amp;ctz=America%2FGuyana" frameborder="0" scrolling="no"></iframe></p>
</div>
		</div><hr class="line" /><div id="flickr_widget-2" class="widget ht_flickr_widget"><h3 class="widget-title"><span>Flickr Feed</span></h3>		
				<ul class="image-flickr-widget">
					<li class="clearfix">
					<script type="text/javascript" src="
http://www.flickr.com/badge_code_v2.gne?count=4&amp;flickr_display=random&amp;size=s&amp;layout=x&amp;source=user&amp;user=142936155@N03"></script>
					</li>          
				</ul>
			</div><hr class="line" /><div id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe</span></h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 409 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://gina.gov.gy/president-grants-oppositions-request-for-more-time-to-conduct-due-diligence-on-chancellor-chief-justice-appointments/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><hr class="line" /><div id="blog-stats-2" class="widget blog-stats"><h3 class="widget-title"><span>Website Stats</span></h3><ul><li>1,319,106 hits</li></ul></div>               <div class="brack_space"></div> 
               </div>
            </div>
	    </div>
                 
    </div>
</div>
 </section>
<!-- end content --> <!-- footer -->  
<footer id="footer-container">


    <div class="footer-columns">
        <div class="row">
            <div class="grid_3"><div id="linkcat-1847" class="widget widget_links"><h3 class="widget-title"><span>Government Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://agriculture.gov.gy/" target="_blank">Ministry of Agriculture</a></li>
<li><a href="http://minbusiness.gov.gy/" target="_blank">Ministry of Business</a></li>
<li><a href="https://chpa.gov.gy/" target="_blank">Ministry of Communities</a></li>
<li><a href="http://educationgy.org/" target="_blank">Ministry of Education</a></li>
<li><a href="http://finance.gov.gy/" target="_blank">Ministry of Finance</a></li>
<li><a href="http://www.minfor.gov.gy/" target="_blank">Ministry of Foreign Affairs</a></li>
<li><a href="http://indigenouspeoples.gov.gy/" target="_blank">Ministry of Indigenous Peoples&#039; Affairs</a></li>
<li><a href="http://legalaffairs.gov.gy/" target="_blank">Ministry of Legal Affairs</a></li>
<li><a href="http://nre.gov.gy/" target="_blank">Ministry of Natural Resources</a></li>
<li><a href="http://www.health.gov.gy/" target="_blank">Ministry of Public Health</a></li>
<li><a href="http://publicworks.gov.gy/" target="_blank">Ministry of Public Infrastructure</a></li>
<li><a href="http://www.moha.gov.gy/" target="_blank">Ministry of Public Security</a></li>
<li><a href="http://mopt.gov.gy" target="_blank">Ministry of Public Telecommunications</a></li>
<li><a href="http://mlhsss.gov.gy" target="_blank">Ministry of Social Protection</a></li>
<li><a href="http://www.motp.gov.gy" title="Ministry of The Presidency" target="_blank">Ministry of the Presidency</a></li>

	</ul>
</div>
</div>
            <div class="grid_3"><div id="widget_contact_info-3" class="widget widget_contact_info"><h3 class="widget-title"><span>Find Us</span></h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=dpi+|+department+of+public+information+area+‘b’+homestretch+avenue,+d’urban+park,+georgetown,+guyana.+business+hours:+monday+|+saturday:+8:30am+-+5:00pm+main+switchboard:+592+226-6715+|+592+226-8849+fax:+592+226-6005+email:+info@dpi.gov.gy+|+ginagovgy@gmail.com" target="_blank">DPI | Department of Public Information<br/>Area ‘B’ Homestretch Avenue, D’urban Park, Georgetown, Guyana.<br/><br/>Business Hours:<br/>Monday | Saturday: 8:30am - 5:00pm<br/><br/>Main Switchboard: <br/>592 226-6715 | 592 226-8849<br/>Fax: 592 226-6005<br/><br/>Email: <br/>info@dpi.gov.gy | ginagovgy@gmail.com<br/></a></div></div></div></div>
            <div class="grid_3"><div id="calendar-7" class="widget widget_calendar"><h3 class="widget-title"><span>Archive</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://gina.gov.gy/2017/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://gina.gov.gy/2018/01/01/" aria-label="Posts published on January 1, 2018">1</a></td><td><a href="http://gina.gov.gy/2018/01/02/" aria-label="Posts published on January 2, 2018">2</a></td><td id="today"><a href="http://gina.gov.gy/2018/01/03/" aria-label="Posts published on January 3, 2018">3</a></td><td>4</td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
            <div class="grid_3"><div id="facebook-likebox-3" class="widget widget_facebook_likebox"><h3 class="widget-title"><span><a href="https://www.facebook.com/dpiguyana/">Like Us</a></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/dpiguyana/" data-width="400"  data-height="270" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/dpiguyana/"><a href="https://www.facebook.com/dpiguyana/">Like Us</a></blockquote></div>
		</div>
		</div></div>
        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="grid_6 footer-left"> © 2017 DPI | Department of Public Information | All rights reserved | Website developed and managed by ICT Department.</div>
            <div class="grid_6 footer-right">  
                                
                                    
                    
                                        
                </div>
        </div>  
    </div>
    


</footer>
<!-- end footer -->




</div>
<!-- end container-->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/gina.gov.gy\/president-grants-oppositions-request-for-more-time-to-conduct-due-diligence-on-chancellor-chief-justice-appointments\/":30221};
	</script>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://gina.gov.gy/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/gina.gov.gy\/wp-admin\/admin-ajax.php","nonce":"5707e62741"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/superfish.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/themes/themerush/js/custom.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/fruitful-shortcodes/includes/shortcodes/js/tabs/easyResponsiveTabs.js?ver=20142803'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/fruitful-shortcodes/includes/shortcodes/js/fss_script.js?ver=20142803'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/gina.gov.gy\/wp-admin\/admin-ajax.php","nonce":"9202344d13","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/gina.gov.gy\/wp-login.php?redirect_to=http%3A%2F%2Fgina.gov.gy%2Fpresident-grants-oppositions-request-for-more-time-to-conduct-due-diligence-on-chancellor-chief-justice-appointments%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gina.gov.gy/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'112748353',post:'30221',tz:'-4',srv:'gina.gov.gy'} ]);
	_stq.push([ 'clickTrackerInit', '112748353', '30221' ]);
</script>
</body>
</html>

